lost top and bottom toolbars after the 2nd restart!!??

Asked by John Combs on 2008-08-11

I did a restart, to hotsync my palm in windows ( centro, having problem getting it to sync with ubuntu, but anyways.) I come back to ubuntu 8.10 after I was finshed. got in to ubuntu and did not have any toolbars of any kind, and I dont know how to fix-it either. my email is <email address hidden>

ProblemType: Bug
Architecture: i386
Dependencies:

DistroRelease: Ubuntu 8.10
Package: seamonkey None [modified: /var/lib/dpkg/info/seamonkey.list]
PackageArchitecture: all
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: seamonkey
Uname: Linux 2.6.26-5-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
John Combs
Solved:
2008-09-16
Last query:
2008-09-16
Last reply:
2008-09-16
John Combs (john-combs130) said : #1

I have tried switching from KDE to Gnome and back to KDE

Jamie Strandboge (jdstrand) said : #2

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

John Combs (john-combs130) said : #3

This has been fixed, and have recreated there is a glich in evolution that when you remove it through Synaptic Package Manager.