ati fglrx drivers fail to install [intrepid]

Asked by kulight on 2008-09-11

Binary package hint: gvfs

i have been trying to install the ati drivers from the amd ati site with no success

im using ubuntu 8.10 fully updated
HP 6715s
amd turion x2 with 1 GB ram

atached:
installer log

if any more info is needed do ask and ill try to provide

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Olivier
Solved:
Last query:
Last reply:

This question was originally filed as bug #269134.

Revision history for this message
kulight (kulight) said :
#1
Revision history for this message
Sebastien Bacher (seb128) said :
#2

those drivers not installing is not a gvfs issue

Revision history for this message
Best Olivier (olivier-lacroix) said :
#3

fglrx drivers are not yet compatible with kernel 2.6.27. You have to wait for a newer version.

Revision history for this message
kulight (kulight) said :
#4

Thanks Olivier, that solved my question.

Revision history for this message
Olivier Blanc (olivier-blanc) said :
#5

While waitting for the compatible kernel, here is a way around the problem :

http://<email address hidden>/msg558751.html