screen resolution

Asked by zen on 2008-09-06

hi i was messing up with my ati graphic card and changed the resolution to 680 x ..... and then when rebooted the display is so small that i wont be able to open system- preference and change it from there
and i ve had also tried cntrl+alt F2 to reconfigdisplay-gtk and it says "it can not be display". i rebooted again i log in and since my last open application was the search tool it covers all the window and wont let me do anything else.

i have a laptop hp ze4500, 256 mem, 40 gigs hd graphic card is ati radeon but used to appeared as ati generic please help . my computer was working fine even though a had like a little bit misconfiguration on compiz
thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Neil
Solved:
2008-09-08
Last query:
2008-09-08
Last reply:
2008-09-07
Andrew (and471) said : #1

Well to get rid of the search window, press Alt+F2 and type in

xkill

Then click on the search window with your mouse and it shall go away.

Then to redo your screen resolution, press Alt+F2 and type in

gnome-display-properties

then set your screen res back to what it was. If the window is too big for your screen, you can hold down the Alt key on your keyboard and drag the window around (by clicking on it while holding down Alt and dragging)

Best Neil (goofandfroggie) said : #2

If that wont work try this
1. Press Alt+F2
2. type in "gksudo displayconfig-gtk" (without quote marks)
Run
Click on the "Model" and find your monitor Manufacturer and model.
3. If your monitor is not listed, you can add it by clicking on "Add" button below the Model list, insert your monitor driver CD and find your monitor driver file with .inf extensions (usually it is inside driver directory of your monitor driver CD).
or use the plug and play setting the resolution
and Hz if it goes black don't panic it will come back and then try a different Hz (LCD about 50-60 CRT about 70)
hope this help
Neil

Andrew (and471) said : #3

Umm Neil, could you give him a chance to respond? How do you know any of what I said would 'not work'? Try showing a bit of common courtesy when replying please. We are all doing this out of our spare time, trying to help people, it is not a contest.

Andrew (and471) said : #4

Oh.. sorry.. didn't see the 'If'. Hehe forget what I said :-)

zen (rsdpdrr) said : #5

Thanks Neil, that solved my question.