[drivers] Attansic Fast Ethernet L2

Asked by Jacopo Salvestrini on 2007-03-26

Asus F5R (Attansic Fast Ethernet L2) and Ubuntu wired LAN not supported

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Jacopo Salvestrini
Solved:
2007-03-26
Last query:
2007-03-26
Last reply:
Best Jacopo Salvestrini (jsidew) said : #1

Hello,
I have a problem with my new laptop and Ubuntu 6.10.
Ubuntu does not recognize my wired Ethernet card, and so I cannot connect to the Internet via this card.
The laptop is Asus F5R and the network card is Attansic Fast Ethernet L2
[http://www.attansic.com/english/products/index.html].
I am writing this request only because I would like to see this card supported in the next version of Ubuntu (7.04), and also to avoid this problem to other people who will get the new Ubuntu.
Thanks in advance.

Marcin Cieślak (saperski) said : #2

Hi Jacopo,

I am trying to set up this device as well.
On the atl1-devel list on the SourceForge I found
out that there is a driver from Attansic for that.

I have posted it there:
http://42.pl/u/qMH_Attansic_L2_Linux

Marcin

Jacopo Salvestrini (jsidew) said : #3

Hi,

thank you for the answer.

I found that driver too, but it is for Gigabit L1, and I had tried it without solving the problem.

Let me better know: you made a new driver for Fast Ethernet L2, didn't you?
If so you should post it to the Ubuntu team, also, for the upcoming release.

j.