How do I get my speakers to work please

Asked by march

My speakers don't seem to work. No sound?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
marcobra (Marco Braida) (marcobra) said :
#1

To help you better we need some infos about your hardware so please open a Terminal from the menu Applications->Accessories->Terminal and type:

lspci

lspci is lower of LSPCI

copy and paste result here.

Thank you

Revision history for this message
Michele Pisarri (millex) said :
#2

00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a3)
00:01.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev a3)
00:01.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
00:02.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a3)
00:04.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Controller (rev a2)
00:06.0 IDE interface: nVidia Corporation CK804 IDE (rev f2)
00:07.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
00:09.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev a2)
00:0a.0 Bridge: nVidia Corporation CK804 Ethernet Controller (rev a3)
00:0b.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0c.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0d.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0e.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:07.0 Communication controller: Conexant HSF 56k HSFi Modem (rev 01)
01:0a.0 FireWire (IEEE 1394): Texas Instruments TSB82AA2 IEEE-1394b Link Layer Controller (rev 01)
05:00.0 VGA compatible controller: nVidia Corporation NV43 [GeForce 6600] (rev a2)

Revision history for this message
marcobra (Marco Braida) (marcobra) said :
#3

First i suggest you to be sure your system is fully upgraded, to check:
open a Terminal from the menu Applications->Accessories->Terminal and type:

sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get clean all
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
sudo apt-get clean all
sudo apt-get autoremove

then plase reboot your system, type

sudo reboot

give your user password when requested, you don't see nothing when you type it, then press enter.

Then please read this:

https://answers.launchpad.net/ubuntu/+source/evince/+question/27422

Hope this helps

Revision history for this message
march (pam100) said :
#4

Don't follow?

Revision history for this message
Sam_ (and-sam) said :
#5

Hi,
please check
system -> preferences -> sound -> device
try with the option:
Capture: Alsa PCM on front: 0 (NVidia CK804) via DMA (Pulse Audio)
same setting in
gnome volume control -> preferences on the panel
also nothing should be muted.
Trial and error if doesn't work with a different option, settings should always be consistent.

Further check if all needed modules are installed.
https://help.ubuntu.com/community/SoundTroubleshooting

Enjoy Ubuntu

Can you help with this problem?

Provide an answer of your own, or ask march for more information if necessary.

To post a message you must log in.