cannot find ntfs formatted slave drive. No xp just ntfs file system

Asked by Yanick on 2007-03-16

slave drive is just formatted with ntfs file system for when i was using windows xp.No operating system.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Yanick
Solved:
2007-03-17
Last query:
2007-03-17
Last reply:
2007-03-16
Yanick (yanbuntu) said : #1

How do I access the files that are on it?

JLR (artirj) said : #2

With Feisty Fawn, NTFS drives are automounted. In Edgy and Dapper, you must install the program ntfs-config in synaptic. It will be added to Apps-SysToold-NTFS Config Tool. An assistant will guide you.
If that doesnt work, look into gparted the name of the partition eg: /dev/hda1 or /dev/hdb1 or something like that.

/dev/hda1 /media/Windows ntfs-3g defaults,locale=es_ES.UTF-8 0 0

(The two zeros are really at right of the line, not bottom)
My partition is located at /dev/hda1 and i created the folder (sudo mkdir /media/Windows) to mount it.

Yanick (yanbuntu) said : #3

Thanks for the reply. Could not find ntfs-config in synaptic so i did a google search..Found and installed with GDebi. It installed ok but the option to Enable write support for internal device is greyed out.

Your reply "/dev/hda1 /media/Windows ntfs-3g defaults,locale=es_ES.UTF-8 0 0

(The two zeros are really at right of the line, not bottom)
My partition is located at /dev/hda1 and i created the folder (sudo mkdir /media/Windows) to mount it."
I don't really understand because i have only had ubuntu on for 5 days and i am not up to speed on terminal and apt-get and sudo stuff yet.

Please offer any assistance you can... Thanks in advance

Benoit Malet (benoit-malet) said : #4

Hello !

If you're sure that your partition is in /dev/hda1 and that you want to mount it in /media/Windows, you can add this line in /etc/fstab file

To do this (in a terminal):
gksudo gedit /etc/fstab

add the line
/dev/hda1 /media/Windows ntfs-3g defaults,locale=es_ES.UTF-8 0 0

(the part with "locale=es_ES.UTF-8" is only usefull if your in sapin, otherwise remove it)

Then save the file and when computer starts next time you should see your partition mounted correctly ...

It's possible that you experience problems due to permissions. If so, feel free to post again and we'll help you to make it work ;)

Hope this helps !

Regards,
BenoƮt

Yanick (yanbuntu) said : #5

Thanks,
I typed gksudo gedit /etc/fstab as you said and this message came back.

ubuntu@ubuntu-desktop:~$ gksudo gedit /etc/fstab

(gedit:9740): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.

# /etc/fstab: static file system information.
#
# -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point> <type> <options> <dump> <pass>

proc /proc proc defaults 0 0
# Entry for /dev/hda1 :
UUID=c8f2f00b-4634-4610-bfab-fe99950b9751 / ext3 defaults,errors=remount-ro 0 1
# Entry for /dev/hda5 :
UUID=c044aba2-8b08-4e28-85a2-0dbcf419ec50 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hdd /media/cdrom1 udf,iso9660 user,noauto 0 0
/dev/ /media/floppy0 auto rw,user,noauto 0 0
/dev/hdb1 /media/share vfat defaults,umask=0000 0 0

Yanick (yanbuntu) said : #6

Update!!

I was just looking at the slave in Gnome partition editor and i right clicked on it and there was a "mount to" so i did and it allowed me to mount it to media / share.....Oh..! i thought maybe this is how i get into it...So i found my way to media / share... However it now tells me i do not have permissions to access it as i am not the owner!!
If it is only a matter of permissions I must be close..
Can anyone help guide me the rest of the way please??

How to give myself permission to view my own files on my own slave drive on my own box?? :-)

Best Yanick (yanbuntu) said : #7

Thanks for your help...Solved it now ;-)