podcasts in rhythmbox 0.9.6

Asked by IkimashoZ on 2007-03-12

I'm running edgy (6.10) and I'm having some trouble getting podcasts to download in rhythmbox.

The specific problem is that I can't seem to add feeds to the podcasts section. After I hit the "add" button there is no apparent change on the podcasts screen, as apparently there should be. There is a nice screenshot of this happening in the help file for rhythmbox. In the screenshot I can see the name of the feed and a list of broadcasts available for download. I cannot produce these results.

I once got a notification that new podcasts were available for download, but clicking on the "Update All Feeds" button didn't produce any visible result.

Any help would be greatly appreciated!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
IkimashoZ
Solved:
2007-03-12
Last query:
2007-03-12
Last reply:
2007-03-12
Leandro Gómez (leogg) said : #1

Hello IkimashoZ!

Have you tried to 'drag & drop' the rss symbol into the podcast section window?

IkimashoZ (ikimashoz) said : #2

No, but I tried it.

I get the same result as when I copy and paste the url into a "new podcast feed" dialogue box and hit "add" -- nothing happens.

Leandro Gómez (leogg) said : #3

Ok, try this:

1. Right-click the feed link from the website and copy the URL path for the podcast feed
2. Click Podcasts in the Rhythmbox source panel
3. Select New Podcast Feed in the tool bar
4. Paste the URL from step 1 into the URL from podcast feed field
5. Click Add

Tell me if that solved your problem

IkimashoZ (ikimashoz) said : #4

As I stated in my previous message, this is what I have been trying. It doesn't work.

Leandro Gómez (leogg) said : #5

Can I suggest you to try a different application?
Maybe Banshee?

IkimashoZ (ikimashoz) said : #6

Uh, no, you can't.
Rhythmbox is obviously supposed to support podcasts. I will only try another program as a last resort. I think there is a problem here that is very fixable, but that neither you nor I know how to diagnose.

Leandro Gómez (leogg) said : #7

Yes, I don't really know what the problem is with your app.
You could try another application to see if it's really a problem of rhythmbox or a particular stream.

Leandro Gómez (leogg) said : #8

Ok, so I've tried to reproduce your error on my computer but everything worked fine for me.
I've added the following podcast:

http://www.podshow.com/feeds/geektech.xml

If it doesn't work for you, one of the things I can think of is that maybe you don't have the right permissions on the download folder. Can you check that, please?

IkimashoZ (ikimashoz) said : #9

The folder needs special permissions? What should the permissions be set to?

Best IkimashoZ (ikimashoz) said : #10

Okay, I found the problem. The feeds were there, but somehow my browse window had gotten turned off. I feel kinda dumb. Hitting CTRL+B solved the problem.