Install problem as mouse not working

Asked by greg coonan on 2007-03-11

After downloading Kubuntu I cant use my serial mouse to click on INSTALL-Mouse works on windows-Computer is Pentium 3 500. I am new to kubuntu .

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2007-03-12
Last reply:
2007-03-12
Leandro Gómez (leogg) said : #1

Hi Greg!

Hopefully this will help:

https://help.ubuntu.com/community/SerialMouseHowto

Good luck!

greg coonan (gregcoonan) said : #2

Leo
Tried imputattach,however, rather than the expected sign in I got :
ubuntu@ubuntu:"$
Thanks
GREG

----- Original Message ----
From: LeoGomez <email address hidden>
To: <email address hidden>
Sent: Monday, 12 March, 2007 8:06:49 AM
Subject: Re: [Question #4146]: Install problem as mouse not working

Your question #4146 on Ubuntu changed:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146

    Status: Open => Answered

LeoGomez proposed the following answer:
Hi Greg!

Hopefully this will help:

https://help.ubuntu.com/community/SerialMouseHowto

Good luck!

_______________________________________________________________________
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146/+confirm?answer_id=0

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146

Send instant messages to your online friends http://au.messenger.yahoo.com

greg coonan (gregcoonan) said : #3

My problem continues
When following the instructions in SERIAL MOUSE HOW TO
When I pressed Control-alt delete The screen blacked out briefly as expected and rather than asking me to Sign in it had the following :
ubuntu@ubuntu :"$_
What should I do here?
THANKS
GREG

----- Original Message ----
From: LeoGomez <email address hidden>
To: <email address hidden>
Sent: Monday, 12 March, 2007 8:06:49 AM
Subject: Re: [Question #4146]: Install problem as mouse not working

Your question #4146 on Ubuntu changed:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146

    Status: Open => Answered

LeoGomez proposed the following answer:
Hi Greg!

Hopefully this will help:

https://help.ubuntu.com/community/SerialMouseHowto

Good luck!

_______________________________________________________________________
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146/+confirm?answer_id=0

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146

Send instant messages to your online friends http://au.messenger.yahoo.com

Leandro Gómez (leogg) said : #4

Hello Greg!

The name of your computer & user are both 'ubuntu'?
If so, you should be logged in by now.
Just continue with step number 3.

greg coonan (gregcoonan) said : #5

Leo
Step 3 is forreleases prior to 6.06
Step4 inputattach--help gives me:
command not found

----- Original Message ----
From: LeoGomez <email address hidden>
To: <email address hidden>
Sent: Monday, 12 March, 2007 1:03:46 PM
Subject: Re: [Question #4146]: Install problem as mouse not working

Your question #4146 on Ubuntu changed:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146

    Status: Open => Answered

LeoGomez proposed the following answer:
Hello Greg!

The name of your computer & user are both 'ubuntu'?
If so, you should be logged in by now.
Just continue with step number 3.

_______________________________________________________________________
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146/+confirm?answer_id=3

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146

Send instant messages to your online friends http://au.messenger.yahoo.com

Leandro Gómez (leogg) said : #6

The 'command not found' appears because you don't have the inputattach tool installed.
You have to install it first.

greg coonan (gregcoonan) said : #7

Leo,
Sorry Leo-I dont know how I can do that as I cant install anything from the CD which is my original problem
Thanks
Greg

----- Original Message ----
From: LeoGomez <email address hidden>
To: <email address hidden>
Sent: Monday, 12 March, 2007 1:49:01 PM
Subject: Re: [Question #4146]: Install problem as mouse not working

Your question #4146 on Ubuntu changed:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146

    Status: Open => Answered

LeoGomez proposed the following answer:
The 'command not found' appears because you don't have the inputattach tool installed.
You have to install it first.

_______________________________________________________________________
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146/+confirm?answer_id=5

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.beta.launchpad.net/ubuntu/+ticket/4146

Send instant messages to your online friends http://au.messenger.yahoo.com

Leandro Gómez (leogg) said : #8

Hello again!

You could install Kubuntu from the command line but that doesn't guarantee that the mouse will work afterwards.
Maybe you could try to plug in another mouse and see if the system responses?

Can you help with this problem?

Provide an answer of your own, or ask greg coonan for more information if necessary.

To post a message you must log in.