new install 6.10 won't accept password to login.

Asked by Doug Patrick on 2007-03-11

   Installed ubuntu 6.10 with oem option. Entered user password twice at prompt. Installation completed without event. Upon reboot, loaded normally til login screen. Entered preselected user password. Got invalid password message. Reinstalled twice more with different passwords with same result. Sending this from disc.
   I would really appreciate any help you could give with regard to this issue.
                      Doug Patrick <email address hidden>

03/10/2007 8:46pm

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Doug Patrick (nandou76) said : #1

   Additional information: Full install option erasing hard drive chosen. Installation went seamlessly with no apparent issues.
 Correct e-mail is nandou76@gmail.(n0 caps)

 03/10/2007 8:52pm est

Leandro Gómez (leogg) said : #2

Hi Doug!

Stupid question: Are you sure you don't have the caps enabled or something like that?
Try to make a default installation and watch the results.



Doug Patrick (nandou76) said : #3

     Per your instruction, I gave up on the oem option and used the default
install. Went off without a hitch. Problem solved! Don't know where I ran
amok but all is well. Please accept my most sincere thanks for your very
prompt reply!
                                                         Doug Patrick

On 3/11/07, LeoGomez <email address hidden> wrote:
> Your question #4131 on Ubuntu changed:
> Status: Open => Answered
> LeoGomez proposed the following answer:
> Hi Doug!
> Stupid question: Are you sure you don't have the caps enabled or something
> like that?
> Try to make a default installation and watch the results.
> Regards,
> Leo
> _______________________________________________________________________
> If this answers your question, please go to the following page to let us
> know that it is solved:
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:

Leandro Gómez (leogg) said : #4

You're welcome, Doug!
Please mark this request as solved.

Wayne Wilson (wilsonnz) said : #5

I am a first time user of UBUNTU and loaded V6.10 on an old 333mhz/386RAM W98se machine. It worked after I changed the serial mouse to a usb mouse.
I followed the installation instructions faithfully having been in the game as an avid computer user and consultant for 30 years (Sinclair, Commodore etc).
I took on Linux as something new and to keep the mind going.
My problem is after all the work installing, I can't get past the log in prompt. I carefully wrote down the username and password. No combination of the uppercase/lowercase will work. The ticket on on Oct 24 was answered as below:

When Ubuntu boots, select Esc for the boot menu (Grub) and select recovery mode. Ubuntu will then boot w/o asking you for a password signed in as root. Type passwd USERNAME and it will reset your password. Let me know if this doesn't work :)

I didn't get to the ESC as the system gave me the option of booting in the recovery mode which I did. When the system finished scrolling through the boot up sequence to root@ubuntu,:~#. I typed in passwd USERNAME and entered. The command line now read passwd: unknown user USERNAME and then back to the root line. I couldn't figure out how to continue the boot sequence and powered the computer down. No luck on the login again. I then tried passwd ragwing11 which was my original password. No luck again after re-booting. I have attempted all sorts of combinations with no luck. My original user name was wayne and password ragwing11.
I have run out of ideas

In anticipation.


Wayne Wilson

My Web Site

Can you help with this problem?

Provide an answer of your own, or ask Doug Patrick for more information if necessary.

To post a message you must log in.