Computer moitor says "out of range" (using 8.04)

Asked by CoconutCabaysa

Would i have to buy a new monitor?

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Trygve Vea (trygve-vea-gmail) said :

This is most likely not your monitors fault. This means that Ubuntu is sending a signal on a refresh rate that your monitor does not support.

You may find a solution for your problem here:

I hope this helps :)
Regards, Trygve

Revision history for this message
Deepak Mishra (dpux) said :

try this..
taka a backup of your /boot/grub/menu.lst:
sudo cp /boot/grub/menu.lst /boot/grub/menu.lst.Backup

gksu gedit /boot/grub/menu.lst

now :
in the text editor that comes up, search and replace "Search -> Replace"
all occurrences of the word "splash" with "nosplash"

Save, Quit, and Reboot.

in case it doesnt can revert back :
sudo cp /boot/grub/menu.lst.Backup /boot/grub/menu.lst

Revision history for this message
CoconutCabaysa (evil-eyeguy) said :

as soon as i get my computer back i'll try these

Revision history for this message
marcobra (Marco Braida) (marcobra) said :

Please try to press CTRL+ALT+"+" and/or CTRL+ALT+"-" to dynamically change video frequency
or press CTRL+ALT+BKSPACE to restart graphics layer.

Then reconfiguring your monitor and video card setting may help you.

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask CoconutCabaysa for more information if necessary.

To post a message you must log in.