drive partitioning in Hardy heron?

Asked by ynotman

I can't find a partition tool... and in a terminal it says no such command as gparted...

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Deepak Mishra (dpux) said :

see in system -> admin -> partition editor.
in the terminal try : sudo gparted

this strange if you get a message saying " no such command as gparted...", did you uninstall it anytime ?

Revision history for this message
ynotman (ynotman) said :

Yes I just installed hardy (clean install, new drive, new pc) and there IS no partition editor in system>admin... AND:

joseph@joseph-desktop:~$ sudo gparted
[sudo] password for joseph:
sudo: gparted: command not found

Revision history for this message
ynotman (ynotman) said :

I forgot to say WOW about all the rest of the way it works and the nice features!!!! Seems very fast and stable...
Maybe I should download the .ISO again?

Celeron 775 2Ghz 1G DDR2 533Mhz Seagate 320G

Revision history for this message
Trygve Vea (trygve-vea-gmail) said :

Your problem is that the partition editor for some reason is not installed - this should be solved by simply installing the gparted package.

This can be done with synaptic or in a terminal using the following command:

sudo apt-get install gparted

Revision history for this message
ynotman (ynotman) said :

Solved this myself.
in a terminal:
sudo apt-get install gparted

But the question remains... why didn't I get it from the .ISO?

Revision history for this message
cdaaawg (cdaaawg) said :

It apparently is not installed by default. My fresh install of Hardy did not have it.