Cannot use advanced graphics with ps3 and Gutsy Gibbon

Asked by thescubamaniac

I installed Gutsy Gibbon on my ps3 and tried to enable the normal and extra graphics in preferences and got an error message that they cannot be enabled. Is this a known problem with ps3 or is there a known fix? The options are there in preferences but just will not enable.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
thescubamaniac (smveerkamp) said :

I tried to use the apt-get install compizconfig-settings-manager to see if that would fix it but just got the message that the package could not be found. this is the second time I have trtied to use apt-get on this computer and it has failed both times. the first package I tried to get was obex for bluetooth but I found a work arround when it failed. I get the lines that the dependency tree is being built and then the message that the package could not be found so I guess I have 2 problems instead of 1. My internert connection is good and I can use foxfire browser.

Revision history for this message
Philipp Meier (meier-philipp) said :

Unfortunately sony did not open their driver for graphics to linux. So linux can only use framebuffer, which means no 3D on ps3. Maybe we will see a solution in future, but for now it is just not possible.


Can you help with this problem?

Provide an answer of your own, or ask thescubamaniac for more information if necessary.

To post a message you must log in.