Unable to Boot from ubuntu issed CD

Asked by Roger T on 2007-03-03

Loading from the mailed Cd, I get the first screen and take option to load/install. System starts to load, then waits for ages and comes up with message:
 [17179724.108000] hdd: timedout waiting for DMA

System is a P3 800mz, with 384Kb ram. IDE harddisc is formated, but empty (it used to contain WIN98) formated as FAT32. Main system is on a SCSI (Adaptec), but I dont want to overwrite that, so I've changed to disc order to the IDE disc first.

Have I done something wrong?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2007-03-08
Last reply:
2007-03-08
Roger T (pwllgloyw) said : #1

Before this message, the message on screen was Mounting root file system (or something similar)

Tried booting from CD with normal SCSI boot set, same effect.

Suspect it may be something to do with CD, as cd light stays on permanently. Can access the cd OK under win XP.

Leandro Gómez (leogg) said : #2

What's the version of Ubuntu you're trying to install? 6.06 LTS? For PC or PC-64?

Roger T (pwllgloyw) said : #3

6.06 LTS For PC

Roger T (pwllgloyw) said : #4

Sorry,

Looked at the sleve for the previous response. The CD actually says:

Version 6.06.1 LTS
For your PC

Leandro Gómez (leogg) said : #5

LTS CD for PC should work fine on most systems.
Did you download and burned the ISO file or did you obtain it from shipit? If you burned it, did you check the integrity of the disc?

Try to start the LiveCD with the SCSI drive as master (don't worry, Ubuntu won't overwrite it unless you specificly tell him to)... see if Ubuntu recognizes the drive and starts X-System...

Alternatively you could try to install Ubuntu with the Alternate CD version or with an Edgy CD (6.10)...

Good luck!

jzonfrelli (jzonfrelli) said : #6

I have down loaded the complete package for ubumtu.
The information indicates that I need a install program. I am unable
to find it. Would some one please help?
Joe

williamts99 (williamts99) said : #7

jzonfrelli,

Would you please consider opening your own support request as it gets very confusing having more then one problem per support request. You can easily follow the link below and start your own personal support request.
https://answers.launchpad.net/ubuntu/+addticket

Best Regards,

Williamts99

Roger T (pwllgloyw) said : #8

The CD was ordered from shipit.

Have tried to boot using various configurations, they all hang in a similar place.

As I'm new to unbuntu/linux, I do not quite understand about ubuntu recognising the scsi drives, it does not get beyond "mounting root file system" whatever I do.

I do not have a CD burner, so can not progress in this direction.

I suspect it may be the cd, as when it hangs, the cd active light is permanently on, and I can not open the cd drive - but then I may be wrong!

Leandro Gómez (leogg) said : #9

At startup, there is an option where you can check the integrity of the disk. Please do so.

Roger T (pwllgloyw) said : #10

Exactly the same problem I'm afraid.

Loading Essential drivers OK
Mounting root file system

Sytem hangs up, slightly different numbers, but same problem. Obviously not enough of the system gets laoded to do anything.

tried copying the CD under win xp using file manager, and it copied Ok from the cd to hard disc.

Where do I go from here?

order a new CD?

williamts99 (williamts99) said : #11

You may wish to download and burn a copy of the newer release 6.10 and give that a shot.
https://help.ubuntu.com/community/GettingUbuntu

To burn the disks yourself, please refer to:
https://help.ubuntu.com/community/BurningIsoHowto

If you have any trouble booting the CD, please refer to:
https://wiki.ubuntu.com/HowToBootFromCd

Best Regards,
Williamts99

Roger T (pwllgloyw) said : #12

That answer is NO HELP AT ALL. If ou had read thethread, you would see that I do not have the facilities to burn cd's. Also, I am bootingfrom the cd, it just hangs up part way through.

I think I shall have to give up on ubuntu if this is the level of support.

williamts99 (williamts99) said : #13

Sorry, just a volunteer that was trying to help out, there are paid support options also available if you are interested http://www.ubuntu.com/support/paid . There are other ways of getting the newer version which are detailed on the GettingUbuntu page I mentioned earlier.

Best of luck,
Williamts99

Can you help with this problem?

Provide an answer of your own, or ask Roger T for more information if necessary.

To post a message you must log in.