Password when the first log in Ubuntu

Asked by hungnmmap

Dear Sir!
Can I ask you my mistake. When I finish install Ubuntu soft and login the first time. It request I type the user name and password. I typed the password like the password when I typed in the install. But always receive report the password is wrong.

Please support to me how can I slove this problem.

Thank you very much and I hope to receive your reply soon

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Theodotos Andreou (theodotos) said :

Try to go to recovery mode. Then type "passwd <your-username>" and change the password. If the grub menu is hidden you may need to use Esc or tab to unhide it.

Revision history for this message
Bhavani Shankar (bhavi) said :


If you forgot you password for your ubuntu system you can recover using the following steps

Turn your computer on.

Press ESC at the grub prompt.

Press e for edit.

Highlight the line that begins kernel ………, press e

Go to the very end of the line, add rw init=/bin/bash

press enter, then press b to boot your system.

Your system will boot up to a passwordless root shell.

Type in passwd username

Set your password.

Type in reboot


Revision history for this message
Harvey Muller (hlmuller) said :


I am checking to see if the information previously provided resolved your question. If so, please return to Launchpad and mark the question Solved.



Revision history for this message
Jon (camilleri-jon) said :

I'm running Ubuntu as a guest machine on Virtual Server 2.0.

I'm trying to logon to an Ubuntu 8.10 server, however it's not possible to use sudo commands at this stage because the logon prompts for a user name.

I tried the above but ubuntu still requires a login, any idea how to...

- hack my way in?
- figure out the root password / default perhaps?
- try some other password so I can use sudo to become root?

Revision history for this message
Jon (camilleri-jon) said :

Nevermind my previous post, it worked. Sorry for the inconvenience.

Revision history for this message
Marc Villa (marc-villa) said :

I am having the same problems as question # 39864, I am going to try some of the suggestions given here.

Can you help with this problem?

Provide an answer of your own, or ask hungnmmap for more information if necessary.

To post a message you must log in.