ubuntu installation failed

Asked by badboys

I was unable to install ubuntu 8.04 desktop edition in Win XP sp2. At 99% of setup, it will prompt "could not access CD, please make sure other applications are not using it and try again, RETRY or CANCEL" The same goes to run as or reboot from CD-Rom for even Demo. (I/O ERROR) Wonder where did I go wrong. Please advice.
Even try burning it at lower speed. (40GB hardisk free space. 512MB available RAM)

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Harvey Muller
Last query:
Last reply:
Revision history for this message
Bhavani Shankar (bhavi) said :


Please make some common check using first boot menu Ubuntu live cd options...

- Please check the md5sum of your downloaded Ubuntu .iso image file, here the https://help.ubuntu.com/community/HowToMD5SUM howto, and compare with http://releases.ubuntu.com/8.04/MD5SUMS

Please also check the md5sum of your self burned cd. https://help.ubuntu.com/community/HowToMD5SUM

- then to be sure your ram is ok, boot from Ubuntu live cd main menu and at first showed menu, select the item "Memory test" to test your pc ram memory

watch this video that show howto install Ubuntu: http://screencasts.ubuntu.com/Installing_Ubuntu_with_Windows_Dual-Boot

- if something go wrong at startup of Ubuntu live installation cd you can put useful kernel boot parameters as showed here

This: http://i18.tinypic.com/6tzzndc.jpg
Try to perform the "Memory test" and the "Check cd for defects" to be sure the cd is read without errors by the destination pc cdrom driver

- Booting from Ubuntu live install cd:
* if you are in trouble with screen graphic user interface (usually the screen is black with a blinking cursor):
- first try to dynamically change screen resolution please the press CTRL + ALT + "+" and/or CTRL + ALT + "-"
- Try to restart the graphic layer press CTRL + ALT + BACKSPACE

If you are still in trouble... please reboot your pc and starting with Ubuntu live cd please try to put some common Ubuntu kernel live cd options you can find the boot options howto here:

Remove the "splash" and "quiet" options to see more boot infos message and/or errors.
Then try some commons parameters by putting them one by one or together:
noacpi nolapic nodma all_generic_ide

If this don't work i suggest you to download and burn on a cd at lower speed you can do (4x), here an howto https://help.ubuntu.com/community/BurningIsoHowto, the Ubuntu alternate install cd iso image ( ubuntu-8.04-alternate-i386.iso ) you can download this cd from here: http://releases.ubuntu.com/8.04/

If you are in trouble to download you can try to install and use a torrent client Deluge http://www.deluge-torrent.org/downloads.php to get
your desired Ubuntu iso image http://releases.ubuntu.com/releases/8.04/ please select a .torrent file

Ubuntu min system requirements https://help.ubuntu.com/community/Installation/SystemRequirements
Here the steps to install https://help.ubuntu.com/community/GraphicalInstall

*** if you are installing in dual boot mode Windows + Ubuntu

Please make sure you Windows partition have no errors on it.

Booting in Windows force an a complete hard disk check.
Then reboot again in Windows and make a clean shutdown.
Be sure to boot in Widows twice and to get a clear Windows shutdown.


Always useful is the online Ubuntu doc https://help.ubuntu.com/8.04/


Revision history for this message
Best Harvey Muller (hlmuller) said :


I am checking to see if the information provided previously resolved your question. If so, please mark this question Solved.



Revision history for this message
badboys (hanafi-ahmat) said :

Referred to the earlier subject, I had tried all the possibilities suggested but installation still fails. Frustrated, so I've decided to upgrade my buffer & burning software to the newer version. It works great till 100% setup. Thanks for the advice. Problem solved I should say. Thanks again...

Revision history for this message
badboys (hanafi-ahmat) said :

Thanks Harvey Muller, that solved my question.