Have rar files on a 7.04 need to xfer to M$ xp via router

Asked by D Thunderbird on 2008-07-15

I R confused and frustrated, and read to much and installed stuff to remember what or I where I am....It should have been so easy.

I have 3 xp's and one feisty attached to a 4 port router that is attached to a cable modem. Everything works to the cloud and the three M$ are on a named (?network?) Thunderbird and can share files among themselves. The group shows up on Feisty as a folder named Thunderbird and each M$ shows up inside the folder. However when I try to access anyone of them I get (The folder contents could not be displayed). Worse yet I do not see Feisty on any of the M$ machines.

If'n there is a bonehead guide to gluing Feisty and M$ together in a shared mode, I taint found it. I had a stroke a few years back and my logical unit sometimes can not grasp the picture conceptually, so if someone can point my pointed little head to a step by step guide and description of why it needs to be done that way. There maybe thousands that would thank you for this help or just one, me.

I be d(dot)thunderbird(at)yahoo(dot)com

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
D Thunderbird
Solved:
2008-07-17
Last query:
2008-07-17
Last reply:
2008-07-15
Tobias Wolf (towolf) said : #1

So, Feisty is kind of old, so I can’t say for sure it will work.

To make the XP machines see your Feisty box, you need nautilus-share and samba. Nautilus-share gives you a menu item when you right-click a folder. This menu item let’s you share this folder on the Windows network. If you give the share the workgroup Thunderbird, it should appear in there on the other boxes. And you need Samba because it is the packages that gives Ubuntu the ability to host shares on a Windows network. SMB is the Windows file sharing protocol. SMB ≈ Samba, you get the idea.

Try this out, maybe it works like that. If not post again.

D Thunderbird (d-thunderbird) said : #2

Samba was installed yesterday, nautilus-share I thought was but didn't see in apps places or system so used synaptic to retrieve in case it wasn't there and then rebooted.

I now have a folder named thunderbird labeled SMB on the feisty desktop. When opened it reveals 3 computer icons compaq, dell-desktop, and valkrie. Dell is Feisty, the others are XP. Opening compaq still gives "The folder contents could not be displayed." . Still no folders on compaq M$ network places but opening M$ workgroup thunderbird shows 3: Presario(Compaq), dell-desktop server (Samba, Ubuntu) (Dell-desktop), and Valkrie's Box (Valkrie). Clicking on dell brings up a M$ connect to dell-desktop box and it asks for user name and password, putting in thunderbird and bitch respectively and pressing OK, it changes the user to: DELL-DESKTOP\thunderbird and the password to ***** that is highlighted. So I'm guessing the user name it is looking for isn't thunderbird. Thunderbird is the user name for Feisty desktop it is also the M$ Workgroup name.

One of the feisty shared folders is nested thunderbird\klibido\decoded\, where decoded is the shared, if that info helps.

I've obviously fallen off the trolley somewhere, in windoze I could toss all in the bin and start over but here I don't even know how to do that. Well; except for reinstalling ubuntu, that went so smoooooth the first time that I don't even want to tempt fate . ;^]

D Thunderbird (d-thunderbird) said : #3

Found answer in "Ubuntu Linux Bible (Wiley, 2007)"