No sound using Ubuntu operating system, but normal sound with Windows

Asked by W on 2008-07-11

I installed Ubuntu and installed Audacious as a sound player, and the player is operating properly, evident by the equalizer bars, but there is no sound. I switched back to Windows, and have normal sound. Thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-07-16
Last reply:
2008-07-17

Are you using Hardy?
If yes, at a terminal:
sudo apt-get install linux-backports-modules-hardy

If no:
sudo apt-get install linux-backports-modules

These backport packages have some sound drivers. After installing, reboot and check.

W (whh1) said : #2

I installed many drivers as well as codecs for Audacious, which is the music player. My sound driver is older, Creative Sound Blaster Audigy. I tried to find a compatible driver but had no results. Still no sound using Audacious.

Do you have no sound in general or is this just an issue with Audacious?

If it's a general issue, try the following (common problem):

1. open a terminal
2. type "alsamixer"
3. in the graphical interface, unmute every column except "External" by pressing the key "m"

Hope this helps...

W (whh1) said : #4

I have no sound on Ubuntu at all.
----- Original Message -----
From: "Florian Bretzel" <email address hidden>
To: <email address hidden>
Sent: Sunday, July 13, 2008 4:56 AM
Subject: Re: [Question #38844]: No sound using Ubuntu operating system,but
normal sound with Windows

Your question #38844 on Ubuntu changed:
https://answers.launchpad.net/ubuntu/+question/38844

    Status: Open => Answered

Florian Bretzel proposed the following answer:
Do you have no sound in general or is this just an issue with Audacious?

If it's a general issue, try the following (common problem):

1. open a terminal
2. type "alsamixer"
3. in the graphical interface, unmute every column except "External" by
pressing the key "m"

Hope this helps...

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+question/38844/+confirm?answer_id=2

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+question/38844

You received this question notification because you are a direct
subscriber of the question.

Have you tried what I suggested?

W (whh1) said : #6

Yes, I did. But I could not change the functions on the screen, it was not
allowed.
----- Original Message -----
From: "Florian Bretzel" <email address hidden>
To: <email address hidden>
Sent: Sunday, July 13, 2008 12:25 PM
Subject: Re: [Question #38844]: No sound using Ubuntu operating system,but
normal sound with Windows

Your question #38844 on Ubuntu changed:
https://answers.launchpad.net/ubuntu/+question/38844

    Status: Open => Answered

Florian Bretzel proposed the following answer:
Have you tried what I suggested?

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+question/38844/+confirm?answer_id=4

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+question/38844

You received this question notification because you are a direct
subscriber of the question.

W (whh1) said : #7

I opened alsamixer and could not change any of the settings. There are no sounds on Ubuntu. I performed the hardware test on Ubuntu, and it does list a graphics card, but nothing else, if that helps.

How many audio cards do you have...?

Please open a terminal from Applications->Accessories->Terminal and type:

lspci

copy and paste the result here.

Thank you

W (whh1) said : #9

One
----- Original Message -----
From: "marcobra" <email address hidden>
To: <email address hidden>
Sent: Monday, July 14, 2008 3:09 PM
Subject: Re: [Question #38844]: No sound using Ubuntu operating system,but
normal sound with Windows

Your question #38844 on Ubuntu changed:
https://answers.launchpad.net/ubuntu/+question/38844

    Status: Open => Needs information

marcobra requested for more information:
How many audio cards do you have...?

Please open a terminal from Applications->Accessories->Terminal and
type:

lspci

copy and paste the result here.

Thank you

--
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/ubuntu/+question/38844

You received this question notification because you are a direct
subscriber of the question.

W Please open a terminal from Applications->Accessories->Terminal and type:

lspci

copy and paste the result here.

Thank you

W (whh1) said : #11

Did you type the numeral one, then scpi?
----- Original Message -----
From: "marcobra" <email address hidden>
To: <email address hidden>
Sent: Tuesday, July 15, 2008 7:21 PM
Subject: Re: [Question #38844]: No sound using Ubuntu operating system,but
normal sound with Windows

Your question #38844 on Ubuntu changed:
https://answers.launchpad.net/ubuntu/+question/38844

    Status: Open => Answered

marcobra proposed the following answer:
W Please open a terminal from Applications->Accessories->Terminal and
type:

lspci

copy and paste the result here.

Thank you

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+question/38844/+confirm?answer_id=9

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+question/38844

You received this question notification because you are a direct
subscriber of the question.

lspci is the lower of LSPCI

Then please don't reply to launchpad mail.
Please visit directly your question link https://answers.launchpad.net/ubuntu/+question/38844 with your browser and reply from there.

Thank you

Can you help with this problem?

Provide an answer of your own, or ask W for more information if necessary.

To post a message you must log in.