firefox3:probleme de mise a jour avec les paquets synaptic

Asked by francki02 on 2008-07-09

hello.Apres suppression de firefox 2 j'installe firefox3 mais il ne veut pas se lancer?

Question information

Language:
French Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Christophe Painchaud
Solved:
2008-07-17
Last query:
2008-07-17
Last reply:
2008-07-10
Rafik Ouerchefani (rafik) said : #1

Bonjour,

Quelle version de Ubuntu ?
Comment avez vous supprimé la version 2 ?
Est ce qu'il y a un message d'erreur affiché ?

francki02 (franck-lefevre02) said : #2

hello!!ma version:edubuntu7.10gutsy gibbon,et j'ai supprimé avec le gestionnaire de paquets(firefox 2.0.0.15 et firefox-gnome-suport 2.0.0.15 ensuite je mets les meme firefox 3 l' installation se fait mais quand je veux ouvrir le navigateur :erreure impossible de trouver l'application et bien sur , moi etre débutant sur linux (lol)! sinon merci bien de s'interesser à mon cas,sympa.

Il est possible que le raccourci (lien symbolique) ne soit plus présent.

Lancez la commande 'firefox-3.0' ça devrait fonctionner.

Sinon nous vous conseillons vivement de passer sur Ubuntu 8.04

francki02 (franck-lefevre02) said : #4

Thanks Christophe Painchaud, that solved my question.