Acer Aspire 4315 installed with ubuntu 7.10 . sound level at 100% is still too soft.

Asked by robsam on 2008-07-09

We tried playing a cd on our new Acer aspire 4315 installed with Ubuntu 7.1. Sound level is just audible in a quiet room at 100% strength. What more do we need to do? Are there any other controls we haven't found yet? can anyone help please.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Sayak Banerjee
Solved:
2008-07-10
Last query:
2008-07-10
Last reply:
2008-07-09

At a terminal, type in: alsamixer
And change the PCM sound levels.

Thomas Roten (tsroten) said : #2

Try double-clicking on the speaker icon at the top right of your screen. Click "Edit" >> "Preferences"
Then make sure that the "Master", "PCM", and "Front" have a check mark next to them.
Click Close on the Preferences window.
Go to the "Playback" tab.
Make sure there is not a red X underneath the "Master", "PCM", or "Front" column.
Raise the volume in these three categories to the top.
Try the volume again.

I hope that might help.

robsam (swrjc) said : #3

Thanks Sayak Banerjee, that solved my question.

robsam (swrjc) said : #4

Thank you Thomas Roten.
I'm using this system for the first time and wrote a comment thanking you also for your
answer, but think i missed sending it by not clicking 'Add Comment". any way, the ""Front "
column needed increasing, so that helped . Also, when we finally got a DVd playing, we
were able to increase the sound level still further by clicking on the speaker at the bottom of
the screen and then increasing that.
Thanks again.

On 9 Jul 2008 at 13:44, Thomas Roten wrote:

> Your question #38639 on Ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+question/38639
>
> Thomas Roten proposed the following answer:
> Try double-clicking on the speaker icon at the top right of your screen. Click "Edit" >> "Preferences"
> Then make sure that the "Master", "PCM", and "Front" have a check mark next to them.
> Click Close on the Preferences window.
> Go to the "Playback" tab.
> Make sure there is not a red X underneath the "Master", "PCM", or "Front" column.
> Raise the volume in these three categories to the top.
> Try the volume again.
>
> I hope that might help.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.edge.launchpad.net/ubuntu/+question/38639/+confirm?answer_id=1
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.edge.launchpad.net/ubuntu/+question/38639
>
> You received this question notification because you are a direct
> subscriber of the question.