what is associatiton in preferences

Asked by Oldmanscooby on 2008-07-08

Erro when downloading AdobeReader 8.1

meassage says:

/tmp/AdobeReader_enu-8.1.2,i486-3rpm could not be opened, because the associated helper application does not exist. Change the associatition in preferences.

I am running ubuntu, 8.04, I am new and learning.

What does this mean? and how do I install Adobe Reader?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Oldmanscooby
Solved:
2008-07-11
Last query:
2008-07-11
Last reply:
2008-07-11
Rafik Ouerchefani (rafik) said : #1

Hello,

File extensions are associated to applications.
examples :
file.mp3 => Rhythmbox
file.odt => OpenOffice.org Word Processor

It means that every file with .aaa extension will be opened with the associated application.

To change association, right click on the file and choose "Properties". Under "Open With", select the application you want.

But here, it seems that you are trying to install Adobe Reader from a .rpm package. This won't work because Ubuntu uses .deb software packages.

In order to install Adobe Reader in Ubuntu 8.04, you may follow instructions found in this tutorial :
http://ubuntu-tutorials.com/2008/06/23/install-adobe-acrobat-reader-812-on-ubuntu-804/

-Rafik

Oldmanscooby (oldmanscooby) said : #2

Ok, it went over my head. How ever I did seem to download a version of Adobe Reader, however its not working right. I am trying to use it with a program called KellyCarPoweronline. So if there is a Auto dealer out there in the USA that also uses KellyBlueBook and Linux maybe they have the answer.

I have been useing this new OP for 2 days only, I can build a PC better then program them.

I guess if any one can give me step by step, it would help.

Andre Mangan (kyphi) said : #3

You do not need to download Adobe Reader.

Instead, go to Applications in the top left corner of your screen and scroll down to Add/Remove. Click on Add/Remove. It will open showing "All" programmes available. Go to the right part of the screen where the applications are listed and scroll down to "Document Viewer". Tick the little box next to it and then click on "Apply Changes" in the bottom right corner of that screen. Then wait for it to install. Now you can look at pdf files.

Oldmanscooby (oldmanscooby) said : #4

I guess I am doing some thing wrong, because I have tried both ways and get no were. Do I need to do this in "command line". It does not seem to be as easy as when I had Windows XP. They seem to be downloaded, how ever I can not install them.

Andre Mangan (kyphi) said : #5

If you followed the instructions to install "Document Viewer", then it is installed. The command line is not required in this case.

You do not need to open the application to look at the pdf (see below) files you wanted to see on the Kelley site. Just go to the Kelley site and click on the file you want to see and Document Viewer will open it for you.

If Document Viewer has been installed, it should be under Applications and Graphics.

I have tested the Kelley site and Document Viewer works.

For your information, pdf stands for "portable document format", pioneered by Adobe Systems.

Oldmanscooby (oldmanscooby) said : #6

Ok Andre M. I now have AdobeReader loaded, How ever Karpoweronline.com still is not working. I does promted me that It uses Exploerer 6. I think that is the hang-up now. Any sugestions?

Andre Mangan (kyphi) said : #7

I had a look at Karpower online and indeed they say that you need Windows and IE 6.

This is rather odd behaviour from a company that wants to be the biggest and the best. By excluding users of other operating systems they shoot themselves in the foot. Perhaps you should write to them directly.

There is no problem with running IE 6 or even Windows on Ubuntu - you can do so via programmes such as VirtualBox. That, however is a totally different issue from the question that you posted originally.

Since you now have Adobe Acrobat Reader installed, you can mark this thread as "Solved" and start a new question.

Oldmanscooby (oldmanscooby) said : #8

Thank you for the Help. I will email them.