Installation stuck at 22% also in the alternate edition

Asked by N!co on 2007-02-20

Preamble: i've tryed to post a bug, but i can't because i see a error message that tells that i must add more information!

Further information:

Hi, i'm italian and i'm sorry for my terrible english.
Well, i don't now if this is a bug but i try to expose the problem.
I'v tryed to install the Ubuntu 6.10 on my machine: Pentium IV 3.0 GHZ , 2 gb Ram kingston , Hd Hitachi 80/120 gb, Mainboard ASROCK p4i65g.

Version information: My versione is the Ubuntu 6.10 i386 ( desktop and alternate)

Steps:

When the installer is at 22% ( copy files), it seem blocked ( because i wait for 1 hours without any response), then i close the windows but ubuntu became unable to response. I must reboot manually the machine. I've also tryed the ALTERNATE version, but before i've cheched the cd ( the check is ok), and i've monitored the MD5 extension of my image, is all correct!.
Well; i've launched the alternate, i've do all the step until the step: selection and installation of the software , here, the progress bar stop at 6 %., and after few minutes i receive a message that tells that the installation can't continue because there is some problems.!
I'm really sorry for my english.
thanking you in anticipation for all the support .

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2007-04-11
Last reply:
2007-05-16

This question was reopened

  • 2007-04-11 by N!co
jz (jz+) said : #1

Would you be able to post the error messages you received when the installations failed.

N!co (nicoz-87) said : #2

Hi....
 Wel.. i have try again to install the system , but the error is always the same:

at the step : Selezionare ed installare il software .. ( select and install the software) at 6% the installation stuck and i read this message with a red background:

CONFIGURING: installation step failed ( i translate all the message )
One of the installation step is failed. Is possibile try to follow again the step, select it another time from the menu (selezionandolo nuovamente dal menu.), otherwise leave it aside and select another one.
The failed step is: Selection and installation of the software..

I'm sorry but i have transalte all the italian error message, and i'm sorry if the message is not the really copy of the original!

seanh (seanh) said : #3

Install problems are sometimes due to a dodgy CD. Try a different copy of the install CD?

N!co (nicoz-87) said : #4

I have retry to burn a new cd and a new version but the problem remain the same!!

Switch to the 4th virtual console with ALT+F4 and look for any messages in there which may explain the problem.

erm, alt-f4 is close window is it not

N!co, some other people have mentioned this, so it may not be you :P

Sam, he said he was using the alternate CD. This performs the install using the console, not a GUI. In this case ALT+F4 switches to the 4th virtual console.

N!co (nicoz-87) said : #8

I'm not understanding anything :(

N!co (nicoz-87) said : #9

i have push the wrong button, i don't have solved anything !!

Nico, You are using the alternate CD yes?

When the error occurs, Press ALT+F4 to get to a different screen, look for errors on that screen. Use ALT+F1 to get back to the install screen.

TODD (todd1925) said : #11

I just got the same error. I tried 3 different CD rom drives... no luck, 3 different times, 3 different hard drives... no luck, 3 different times, moved the memory around on the board and still the same errors. I burned a new image to a new cd and tried the above all over again with no luck. One last try ... I got a different CD brand. I was using PHILIPS 40X CD-R disks for my images and I switched to a MEMOREX 52X CD-R for one last new Live CD for the 6.06.1 Desktop. I stared intently as the progress bar inched closer to the 22% mark awaiting the same silent lock down as the previous dissappointments. But guess What????? ************** IT WORKED ********

GOOD Luck.. I am replying on my newly created UBUNTU box...

later

Panda (contact-campbells) said : #12

Well I have a very similar problem using the Feisty Fawn Alternative Xubuntu. I get as far as 65% ("configuring anthy"), and there it stays for hours. It seems to be doing something, the hard disk is happily grinding away, but that's it. Am I doing something wrong, or does Xubuntu normally take about a week to install?
PS. I'm using a Celeron 648 MHz, with 64MB memory.

Can you help with this problem?

Provide an answer of your own, or ask N!co for more information if necessary.

To post a message you must log in.