Cannot load Firefox after last update

Asked by Myroslav on 2008-06-25

Firefox 3.0 was loading properly until I installed an update from the repositories this morning. Can someone help me get it back? The solution is probably embarrassingly simple, but for the moment I'm stuck.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Myroslav
Solved:
2008-06-26
Last query:
2008-06-26
Last reply:
2008-06-26
Sam_ (and-sam) said : #1

Hi,
which update, package, app?
In Synaptic menu -> file -> history you are able to see what packages which day were updated.
What output is in the console when you run firefox?
Menu -> applications ->accessories->terminal
just type firefox

Saša Teković (hseagle2015) said : #2

Maybe one or more extensions aren't working correctly? Have you tried running Firefox in safe mode (it disables all extensions and temporarily resets all user settings to defaults) - just type "firefox -safe-mode" in Terminal (without quotation marks, of course).

Myroslav (mgalan) said : #3

Thank you for your responses, But about an hour after I posted my
question, I installed Firefox 3.1 in synaptic. I thn received an update
notice and after installing the new packages, Firefox 3.0 is running
normally. So problem is fixed.

Saša Teković wrote:
> Your question #37355 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/37355
>
> Status: Needs information => Answered
>
> Saša Teković proposed the following answer:
> Maybe one or more extensions aren't working correctly? Have you tried
> running Firefox in safe mode (it disables all extensions and temporarily
> resets all user settings to defaults) - just type "firefox -safe-mode"
> in Terminal (without quotation marks, of course).
>
>

Myroslav please close and mark "solved" this question. Thank you

Myroslav (mgalan) said : #5

Thank you for your responses, But about an hour after I posted my
question, I installed Firefox 3.1 in synaptic. I then received an update
notice and after installing the new packages, Firefox 3.0 is running
normally. I'm not sure how, but the problem is fixed.