Live search

Asked by Adnan Iftekhar on 2008-06-23

i am using kubuntu 8.04. when i browse any website in firefox it some times automatically search it in livesearch.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-06-24
Last reply:
2008-07-16
gsmx (gsmx) said : #1

Could you be a bit more specific on what is happening?

Does it happen when you click a link or when you type something in the locationbar? (or maybe something else?)

Mostly when i click a link in the website

Saša Teković (hseagle2015) said : #3

Have you installed any extension that you think it might be the culprit?
Try opening Firefox in safe mode (type firefox -safe-mode in Terminal - it will temporarily disable all extensions and your user settings) and check out if the problem is still there.

Jo-sun (anusic) said : #4

system->administration->network click on tab DNS -in field search Domains delete (grrrrr) mshome.net

Saša Teković (hseagle2015) said : #5

Jo-sun is right. I just heard that someone else had exactly the same problem and was able to fix it by following these instructions.

Can you help with this problem?

Provide an answer of your own, or ask Adnan Iftekhar for more information if necessary.

To post a message you must log in.