trying to enable nvidia - can't type in my password

Asked by Patricia Reinemer on 2008-06-21

I downloaded nvidia-glx driver for my Nvidia vidio card to work properly under Ubuntu (8.4). I opened the Terminal window and typed in 'nvidia-settings'. Hit enter. It asked for my password but nothing from my keyboard comes up and therfore I cannot continue to get this set up.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Pramod Dematagoda
Solved:
2008-06-23
Last query:
2008-06-23
Last reply:
2008-06-22
Tom Haddon (mthaddon) said : #1

Try running this from the terminal instead:

sudo nvidia-settings

This will let the terminal know directly that you want to run this command as root, and it should prompt for your password within the terminal window before launching the application at all...

Thanks, Tom

Patricia Reinemer (reinemerp) said : #2

I was using the Terminal window. I tried typing in sudo nvidia-settings and hit return. The Terminal window [sudo] for pat but it will not allow me to type anything from my keyboard so I cannot input my password.

Thanks, Pat

Please open a Terminal from the menu Applications->Accessories->Terminal and type:

sudo sudo nvidia-settings

give your user password when requested, you don't see nothing when you type it, then press enter.

Hope this helps

Sorry i make a typo in the previous answer.

 Please open a Terminal from the menu Applications->Accessories->Terminal and type:

sudo nvidia-settings

give your user password when requested, you don't see nothing when you type it, then press enter.

Hope this helps

peter b (b1pete) said : #5

Patricia, after return key is pressed a new line will open up asking for the password --> at this blinking cursor you should type your pwd and press return key. if the command was properly enetred and the package installed, the command will be carried out.

PLEASE pay special attention when entering the password --> it is case sensitive AND WILL NOT BE DISPLAYED ON SCREEN for safety reasons.

hope this helps; best regards,
peter b

Patricia Reinemer (reinemerp) said : #6

Thanks to both of you, marcobra and Peter. I tried each of your suggestions but now I have no indication that Nvidia is working on Ubuntu. It works perfectly in Windows. I get a black screen and an "out of range" when I boot to Ubuntu and have to reboot to the recovery mode. How do I get Nvidia to work? I am stumped.

Pat

Perhaps you may have set the refresh rate too high, do:-
dpkg-reconfigure -phigh xserver-xorg
in Recovery Mode, after that reboot the PC with:-
reboot
and see if that allows you to use the GUI, after this we would have to reconfigure the X-Server to use the Nvidia driver with:-
sudo nvidia-xconfig
after which you may use:-
gksudo nvidia-settings
to configure the X-Server to your needs.

Patricia Reinemer (reinemerp) said : #8

Thank all of you for the help. I have finally been able to get all the screen resolutions I like. It has really been a learning experience. I am new to Ubuntu and have only read one book (Beginning Ubuntu Linux by Keir Thomas). Things don't seem to work exactly as he describes; therefore my questions. You guys have been great and I really appreciate it.

Pat

Patricia Reinemer (reinemerp) said : #9

Thanks Pramod Dematagoda, that solved my question.