How to set keyboard shortcuts

Asked by Shane Fagan on 2008-06-21

I have a keyboard shortcut for movie players on my laptop but since I upgraded to Hardy it doesnt work.
I did try configuring it in keyboard shortcuts but it doesnt have a totem on the list.
So how do I set Totem to open when I press the button.

Thanks
Shane Fagan

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Eduardo Ribeiro
Solved:
Last query:
Last reply:

Hi Shane,

To make Totem your preferred movie player, you first need to set it in System -> Preferences -> Preferred Applications (sorry if the last one is wrong, but my locale is not in english) and then set the multimedia options in there.

Hope it helps
Eduardo

I cant have a separate shortcut for Totem and Rhythmbox because they both fall under the heading of media players.
Thanks for your help Eduardo

Thanks Eduardo C├ęsar, that solved my question.