i want to add arabic language to my pc so that i can use it in writing beside english language

Asked by GODSMACK on 2008-06-21

i want to make the arabic language the second language on my ubuntu so that i can write with it.

how i do that

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Saša Teković
Solved:
2008-06-22
Last query:
2008-06-22
Last reply:
2008-06-21
Saša Teković (hseagle2015) said : #1

Try with selecting Arabic in System > Administration > Language Support.

GODSMACK (godsmack-dmx) said : #2

and how can i switch between those two languages ?

is (( Alt+Shift )) work or it switch by another way

Best Saša Teković (hseagle2015) said : #3

Alt+Shift should do the trick. Alternatively, you can add the "Keyboard Indicator" applet to the panel (just right click on a blank spot on the panel, click "Add to Panel," find "Keyboard Indicator," select it, and click "Add").

GODSMACK (godsmack-dmx) said : #4

Thanks Saša Teković, that solved my question.

Ramesh (ramesh-sanga) said : #5

please can you help me on this problem. i am using Windows SP3, i need to make the arabic language the second language on my ubuntu so that i can write with it. i tried with Alt+Shift but it cont be change, may be i need to make settings. please can you help on it.

Ramesh (ramesh-sanga) said : #6

please can you help me on this problem. i am using Windows SP3, i need to make the arabic language the second language on my ubuntu so that i can write with it. i tried with Alt+Shift but it cont be change, may be i need to make settings. please can you help on it.

Saša Teković (hseagle2015) said : #7

Ramesh, go to System > Administration > Language Support > and select Arabic language. After that, you should be able to switch languages with Alt+Shift.

Ramesh (ramesh-sanga) said : #8

please do not send emails to me. please do not disturb me

Ramesh you receive email because you are on the Subscribers of this question and only you can unsubscribe from it...

So to stop receiving mails unsubsribe yourself from the question https://answers.launchpad.net/ubuntu/+question/36953

Hope this helps

itsols (itsols) said : #10

Hi everyone. I've started to use Ubuntu 7.10 after switching from Windows XP. Now when I installed Arabic, I specified that I wanted Saudi Arabic but I only see Egypt checked on my list of languages. Furthermore, the text on the keyboard don't correspond to the actual characters.

Any help is highly valued.
Many thanks