Shutdown problem

Asked by Mark

Am running Hardy. Have noticed that, at shutdown, I now get some text-based scripts rather than just the splash screen (which now comes after the text). Shutdown now also takes maybe 30 seconds rather than 15 as before. Can anyone suggest steps I could take to investigate why this is happening?

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Bhavani Shankar
Last query:
Last reply:
Revision history for this message
Tim Morrow (linuxguy6) said :

What does the text say?

Revision history for this message
Best Bhavani Shankar (bhavi) said :


Hello Mark

Its a known problem in hardy

If it doesnt work please report a bug here:


Bhavani Shankar.

Revision history for this message
Mark (mark-osborne1) said :

Hello Bhavani. Thanks for the links. The solution #13 in the link worked. I was able to cut and paste back the line in the Halt command, but when I tried to do the same with the Reboot command, it would not allow me to paste the line back in to the Path - I think the message indicated it was not valid. So the Reboot command is now disabled. However, this solution seems to have solved the problem, and I have not noticed any other odd behaviour from my system since.

Revision history for this message
Mark (mark-osborne1) said :

Thanks Bhavani Shankar, that solved my question.