Can't install Ubuntu

Asked by Joe Hogue on 2008-06-11

I received the Ubuntu DVD. I put the disk in to install. and it asks for the language. I don't get anything else, but how I want to install ubuntu. WHether I select, try UBUNTU first without installing it or installing it, the system justs gives me the ubuntu symbol then goes to the command prompt. It doesn't continue with the installation like the instructions say it does. Can anyone help me with this?
My system has 2Gigs of ram, and I ran the memory test using the UBUNTU Cd and everything was fine. I ran a check on the DVD and everything was fine. I just keep getting the following message

BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu7) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

(Inframfs) -[blinking cursor]
 I have a SATA 500 gig harddrive with an AMD athlon venice core 64bit processor. My mother board is an ASUS Nforce4. One thing to note. It keeps trying to access my floppy drive. I changed my boot order and it boots the UBUNTU DVD just fine but when I go to install it it just takes me to the prompt. Can you help me?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Theodotos Andreou
Solved:
Last query:
Last reply:
Best Theodotos Andreou (theodotos) said : #1

On some newer systems there is a strange problem with the sata controller. I had a similar problem on a Dell Vostro 200 and the solution is rather strange! I unpluged the disk from SATA port 0 and connected it on SATA port 5. I am not sure if it is going to work i your case but in mine it helped!

You first boot from the CD and then when it loads up the desktop double click the install shortcut on the desktop and follow the prompts
Try reading the support document from Ubuntu.
https://help.ubuntu.com/community/Installation

Hope this helps
Shane Fagan

Thinboy00 (thinboy00) said : #3

If it's a 64 bit system (AMD makes it sound like it might be) then you need to use the 64 bit cd/dvd. But the 32 bit version wouldn't have booted at all AFAIK...

Joe Hogue (hoguej10) said : #4

I believe this is the issue. I haven't tried it yet due to going to school full time and working full time. However, after mulling it over and looking at my log file that I set up to record the boot up process, I discovered my SATA hard drive is connected to controller 4. I think this may be an issue. Plus to make sure I have everything set up first, I still have my second harddrive plugged in (an old IDE Maxtor). That could be adding to the problem. OF course I have installed red hat linux dual boot before, but never with two harddrives on a computer. I am eventually going to remove the old one when I know the new one is working correctly. This response led me in the right direction to trouble shoot the problem.

Thinboy00 (thinboy00) said : #5

BTW I was wrong about 64 bit vs 32 bit. You can install 32 on a 64.