conectar k530i sony ericsson con mi pc y hardy heron

Asked by paokaflo@gmail.com on 2008-06-10

he hecho muchos foros en búsqueda de respuesta y nada, sigue igual cuando conesto el k530i sony ericson al puerto usb2 del pc, no me lo monta ni nada, he probado varias cosas, 1. tclear en un terminal lsusb y me aparece sony ericson mobile device puerto no me accuerdo.. etc, o sea que me lo detecta. el problema estara en los pilotos, 2.he probado configurar wammu, sync, kmobyle, otros programas a traves de wine,...he ido en la pajina oficial de gamu que me pone que suporta mi mobil y los parametros que hay que entrar ,...etc,,,, soy novato,,.un poco agobiado, hasta ahora consegui solucionar todos los problemas que se me presentaron, pero esta vez no entiendo, sera una historia de puerto, ya que a veces aparece usb, otras veces bus 1, device 4,.otras veces no me acuerdo que, estoy perdido,...ayuda por favor ( llego a pensar que igual el fallo viene del movil, como saberlo?)

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-06-11
Last reply:
2008-06-12
Jorge Juan (jjchico) said : #1

En mi K630i hago lo siguiente:

1. Conecto el móvil
2. En la pantalla del movil aparecen dos opciones. Algo así como "Transferir archivos" y "Usar como teléfono". Elijo "Transferir archivos".
3. A los pocos segundos se abre una ventana de Nautilus con el contenido del móvil, o bien aparece un icono en el escritorio para acceder a ellos.

En resumen: mi móvil se comporta como un dispositivo de almacenamiento masivo cualquiera, como si fuera un pen-drive. No tuve que configurar nada ni instalar nada en especial.

Quizá tu modelo no soporte el protocolo de almacenamiento masivo.

paokaflo@gmail.com (paokaflo) said : #2

gracias jorge, efectivamente, no me lo detecta, y eso es bien el problema!

Como tu dices recorriendo los foro he visto muchos usuarios decir que no tienen ningún tipo de problema.
Y los que tuvieron uno , lo solucionaron. claro esta he probado las soluciones propuestas en los posts de esos foros,pero nada.

Como decía, cuando entro " Isusb " en un terminal me apparecen los diferentes aparatos conectados a mi ordenador, y figura el mobil con el numero del puerto en el que esta conectado.

Por resumir ubuntu me lo detecta, pero no me lo monta ( probando con las dos opciones del teléfono : "transferir archivos" y "usar como telefono").

Además vi por allí algunos solucionar sus problemas con el programa "wammu" , asi que consulte la pagina oficial y vi que el programa soporta mi mobil , y que tenia que entrar estos parametros: Configuration

[gammu]
port = ENTER YOUR PORT HERE
connection = at115200
model = auto

Gammu version

This report was based on experiences with Gammu 1.13.0.

he probado esto pero no me funcionna, quisas no se entrarle el puerto ( apparecen de differenes maneras)

bueno he probado con kmobile, con sync,y gmobile media y nada

de alli me pregunto como hacer que me lo monte, si es possible, si vienne mal de fabrica ( en este caso tengo que ir a cambiarlo),....

seguiré buscando ( ojala no tenga que reinstalar windows , me pongo verde !!)

gracias por su ayuda !!!

Javier Jardón (jjardon) said : #3

Por si te sirve de ayuda te puedes bajar la ultima version del programa wammu añadiendo el repositorio oficial del autor del programa:

deb http://ppa.launchpad.net/nijel/ubuntu hardy main

Para mas informacion mira en: httpshttps://launchpad.net/~nijel/+archive/
Espero que te sirva de ayuda

Saludos!

Can you help with this problem?

Provide an answer of your own, or ask paokaflo@gmail.com for more information if necessary.

To post a message you must log in.