ubuntu 7.4 can't connect bt voyager to internet with usb

Asked by Lynda on 2008-06-04

Hmm, hope i can describe this enough. My grandson (13) installed ubuntu 7.4 after windows xp crashed for the third time in 6 months, he managed to install it ok, but the router (bt voyager) which he had previously used for the internet via usb connection does not work, he tried to set up an internet connection, but nothing happens! His mum has asked their ISP for another router with an ethernet connection, and they hope this will work. Is this the right way to solve the problem?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
peter b
Solved:
2008-06-05
Last query:
2008-06-05
Last reply:
2008-06-05
Best peter b (b1pete) said : #1

hello Lynda,

Looking at bt products page it appears (didn't check all models) that their wired routers do not have wireless access point built in. - example

http://www.voyager.bt.com/wired_routers/voyager_190/product_info.htm

however, if your grandson pc has a wired ethernet card installed AND the access point HAS rj45 ports he can very easily connect the rj45 port of his pc to a rj45 router port and away he goes surfing - ubuntu recognizes and configures a vast majority of wired interfaces out of the box so to speak.

again, looking this time at bt wireless routers page - example depicted on

http://www.voyager.bt.com/wireless_devices/voyager_1500/product_info.htm

it appears that these devices have wired as well as wireless capabilities - they can act as an access point too.

from what I understand reading your post, in house there is a wireless access point (it was used in the past); it is not clear in my mind whether that access point HAS ports (rj45) for wired connections --> if there are then the only thing needed is a 'patch cable' cat5 with two rj45 connectors and away he goes surfing obviously IF his pc HAS a wired ethernet card present.

however, IF his pc DOES NOT have an ethernet card installed AND there is an access point CONNECTED to an ISP network AND there is a USB interface/dongle (apparently he used it previously) THEN the problem of not being able to connect wireless is with either the USB dongle drivers/configuration/installation and/or the router/access point software/configuration.

so, the answer to your question .....'Is this the right way to solve the problem?'. is --> based on above explanations, it depends on what's exactly in place --> is there a router/access point combo ? or there is just an access point ?

hope this helps. regards,

peter b

Lynda (lyn-windycreek) said : #2

hello peter

The router that his ISP are sending him (plus net) will have an ethernet socket, and there is an ethernet card installed on the pc, so it is looking hopeful - many thanks for taking the trouble to explain all this. We are new to Ubuntu, but my grandson thinks it looks fun, I will be seeing him today and possibly be there when the long awaited internet goes live, thanks again!