8.04 hibernate does not work

Asked by tadiv

I have a P3 700 MHZ running 8.04 and Hibernate does not work -- here is what happens...

I select the hibernate button and the machine shuts down after working on hibernating... When I power back up the boot sequence fails (seems to hang and I lose video input to my monitor). A reset (hardware button press) reboots and the system boots as if it is a normal boot sequence.

At the failure point I have tried to get a console, but nothing seems to restore the video or make anything happen (except the reset)...

Let me know if there are logs I can post to assist in this debugging...

Thanks,
Tom

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
tadiv
Solved:
Last query:
Last reply:
Revision history for this message
Nick Ellery (nick.ellery) said :
#1

Hi Tom,

Suspending and hibernating is known to not work well with Ubuntu. Neither of them work functionally on my computer, and I receive similar problems that u receive. Functionality has been increasing, though.

Revision history for this message
Hellminer (mywiseman) said :
#2

Tom, I have the same problem on my desktop. My hibernate does not work nor does my suspend. I am wondering, have you received any fixes for this yet? Or have you found any updates that allow that to work? I can understand where Nick is coming from, but I distinctly remember, before 8.04 my hibernate and suspend working absolutely fine! Let me know if anyone comes up with a fix. I do appreciate it!

Revision history for this message
tadiv (tadiv-comcast) said :
#3

I JUST tried the machine again - the boot up process failed after a "hibernate" - a reboot caused the system to come up normally... I have all the latest updates loaded... Oh well...

Revision history for this message
ajmal_82 (ajmal-82) said :
#4

first of all good hardware is required for hibernate to work,next you need atleast 1gb ram.you can always file a bug if its too irritating.

Revision history for this message
tadiv (tadiv-comcast) said :
#5

Ah - the 1 gb of ram required is new info (I'm pretty sure I have 'good' hardware)... That machine does not have 1 gb... I'll try this machine (4 gb) when it is done with its updates...

Thank you for the update! (I'll call this solved on this info)

Tom

Revision history for this message
tadiv (tadiv-comcast) said :
#6

So - on the 4 gb machine - it did return to the former session, but the applications were mostly unresponsive... I would say that the hibernate worked, but not well enough to be useful...