the sound is not as loud as with windows i have a sony vio pcv-a31l

Asked by sallyandjeff on 2008-05-06

i have to turn my 100 watt kenwood up almost all the way to get normal sound with windows it would be blasting i tried all the volume controls in alsa mixer

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Nick Ellery (nick.ellery) said : #1

You have tried alsamixer and maxed everything?

sallyandjeff (sallyandjeff) said : #2


Nizar Kerkeni (nizarus) said : #3

I have a sony vaio too and I have the same issue with the sound volume.

Zurd (zurd3) said : #4

I have an Acer Extensa 4630z laptop, it has a dual boot of Windows XP SP3 and Ubuntu 8.10 and the sound in Windows is much louder than Ubuntu. The Master and PCM in Volume Control are at maximum, I didn't find a solution and I don't think there is one as I found in this post :

It says : "Yes linux has a lower max volume compared to windows. No way around it. This was the same since OSS and the switch to ALSA just made it worse."

With Ubuntu 8.10, I think PulseAudio is use by default, but on the tracker of bugs of PulseAudio I didn't find any bug relating to this issue unfortunately.

Don G (dlgllhn) said : #5

I found this at another site and it worked for me:


Right click on the speaker on your main panel.

Select preferences

For me, anyway, select the headphone (or 'Front') item in the list (I had it on Master). AMAZING! I nearly blew my speakers!

If you "Open the volume control", you can select multiple sources and PCM-2 seems to be the magic slide.

Anyway, once you crank out the various inputs/outputs. Just make sure the headphone slide is up.

Maybe this is a bug? The Master slide has no effect whereas the headphone output works like a master.

Hope this helps.

Can you help with this problem?

Provide an answer of your own, or ask sallyandjeff for more information if necessary.

To post a message you must log in.