gdm doesn't show face browser in hardy heron x86-64

Asked by marco.pallotta on 2008-05-04

my gdm doesn't show face browser (that is I cannot see any login icon but I have to type username to login)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
nglnx
Solved:
2008-05-05
Last query:
2008-05-05
Last reply:
2008-05-04
nglnx (nglnx) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

Best nglnx (nglnx) said : #2

To change login window preferences, please go to System/Administration/Login Window, enter your password when asked and change preferences according to your taste.

Ok. Thank you nglnx. I already went to system -> admin -> login window but I haven't understood that to show face browser I have to select a "special" theme that support this option.
Txs also for your suggestion about reporting bugs.

Thanks nglnx, that solved my question.