Serious bug:The NIC does not work in Ubuntu 8.04 (Problema grave con NIC Realtek rtl8168/8111 PCI-E Gigabit Ethernet en Ubuntu 8.04)

Asked by RafaCortes on 2008-05-03

Hola a todos;
Mi equipo es:

Asus Laptop Z92M
AMD Turion 64x2 TL50
1Gb RAM
512Mb nVIDIA GEFORCE Go 6100

La tarjeta de red no funciona en Ubuntu 8.04. He instalado los drivers de la página oficial de Realtek y tampoco funcionan.
El problema lo podeis ver tambien descrito en el siguiente enlace:

https://bugs.launchpad.net/ubuntu/+source/linux-ubuntu-modules-2.6.24/+bug/212497

Aunque hace referencia a la beta del 8.04 yo tengo instalada la version final limpia sin actualizar (8.04 LTS) y seguimos con el mismo problema.

Cualquier ayuda es bien recibida.
Un saludo compañeros.

############################## English #################################################

The NIC does not work in Ubuntu 8.04. I installed the drivers of the official site of Realtek but does not work.
The problem you can see also described in the link below:

https://bugs.launchpad.net/ubuntu/+source/linux-ubuntu-modules-2.6.24/+bug/212497

I have installed a clean final version (8.04 LTS) and continue with the same problem.

Any help is welcomed.
A greeting colleagues.

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-05-03
Last reply:
2008-05-16
norbertom8 (golfescuela) said : #1

Hello Everyone!!

I installed UBUNTU 8.04 x64bit version

I also have the same problem with realtek 8111/8168 PCI-E on my turion laptop.
Model: Targa
Turion TL-52
RAM: 2GB
Graphics: NVIDIA 7600Go 128 MB

Not working:

Realtek 8111/8168 Network Card
Also my wireless card doesn't work
My bluetooth neither
nor my built in webcam

So I mountd the hard drive I installed on another that does connect to www and completely updated UBUNTU. Once that was done I put the hard disk in to my laptop with Realtek... and still didn't work. Also tried ndiswraper and didn't work. Tried installing from Realteks linux drivers and no sucess either...Shall we just sit and wait?

So, for the moment I keep to 7.10

Thank you all for sharing this bad news, do hope I gets solved soon, and lets give those boys and girls that push the code for all of us, as if they where pumping iron, a good dose of courage and a big hurray.

Keep it up mates!!

norbertom8 (golfescuela) said : #2

my wireles network card, if anyone is interestd to know, is:

RaLink RT2500 802.11g Cardbus/mini-PCI

The networc card (wired) is RTL8111/8168B PCI Express Gigabit Ethernet controller

Both from this manufacterer: Micro-Star International Co., Ltd.

Regards

Can you help with this problem?

Provide an answer of your own, or ask RafaCortes for more information if necessary.

To post a message you must log in.