You need Gtkmozembed to run this Screenlet , please install it

Asked by Chakib on 2008-05-03

When I run the screenlets, I get the following error message: "You need Gtkmozembed to run this Screenlet , please install it"

I can not find Gtkmozembed. What do I need to do to get rid of that error?

Thanks,

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Bhavani Shankar
Solved:
2008-05-03
Last query:
2008-05-03
Last reply:
2008-05-03
Best Bhavani Shankar (bhavi) said : #1

Hello chakib

install gnome-python-desktop and/or gnome-python-extras

sudo apt-get install python-gnome2-extras

Here is some nice info which might help you out:

http://www.vibgyorlife.com/Tech/article.aspx?xcatid=40

Regards

Bhavani Shankar.

Chakib (chakib007) said : #2

Thanks Bhavani Shankar, that solved my question.

Paul Tagliamonte (paultag) said : #3

B -- Thanks mate, this just helped me too

Cheers,
Tag

Paul Tagliamonte (paultag) said : #4

B -- Thanks mate, this just helped me too

Cheers,
Tag

Joe Lawrence (afroman10496) said : #5

Thanks- me too. Good day, sir. :-)

Jimmy the Chip (j-a-horton) said : #6

Thanks, me too.

GTpyro (dmitriyp13) said : #7

above link no longer works.... here's the updated link
http://www.vibgyorlife.com/article/article.aspx?cid=8&id=187

to summarize, install the 'python-gnome2-extras' package.

Thanks!!!

Gracias, me ayudó a mi también
Thank you Bhavani.