Last.fm client doesn't play anything: The ALSA soundsystem is either busy or not present

Asked by Andrea Grandi on 2008-04-24

Since I've upgraded to Ubuntu 8.04 from my 7.10 I cannot use Last.fm client (the official one) anymore. Every time I launch it, I get this error message: The ALSA soundsystem is either busy or not present

How can I fix it?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-04-26
Last reply:
2008-04-27

This question was reopened

Rafik Ouerchefani (rafik) said : #1

Hello,

There is some sound issues with some configurations after upgrading to Hardy.
Try with this in your terminal :

sudo /etc/init.d/alsa-utils reset

-Rafik

Dori (tsurd2) said : #2

I have upgraded from Kubuntu &.10 to 8.04

and used 2.6.24-16-generic

the reset solved my sound problem ( I had no sound after the upgrade)

thanks :)

Dori (tsurd2) said : #3

Edit: I have upgraded from Kubuntu 7.10 to 8.04

Andrea Grandi (andreagrandi) said : #4

Thanks Dori, that solved my question.

Andrea Grandi (andreagrandi) said : #5

Ehm... I have to say that it doesn't resolve the bug. For example, if I stop playing on last.fm and open Firefox and try to play a youtube video, I cannot hear any sound. Sound things look like fucked up with this latest Ubuntu :(

Markus Thielmann (thielmann) said : #6

Andrea: This is another problem, see bug #192888. You should close this question and add yourself to the bug watchlist.

Can you help with this problem?

Provide an answer of your own, or ask Andrea Grandi for more information if necessary.

To post a message you must log in.