adobe flash player, amd64

Asked by NQd on 2008-04-09

My Computer(AMD64) cannot install Adobe Flash Player for Firefox.
The ERROR report is the MD5 mismatch.
I've tried several times, and ended with the same result.
Could any one tell me what's wrong and how to fix the problem?

My E-mail address: <email address hidden>
Thank you!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-04-09
Last reply:
2008-04-09
NQd (qiuguoqin) said : #2

That's very nice of you to provided me such useful messages, and I follow the link given above trying to solve the flash problem. One method mentioned here
https://help.ubuntu.com/community/AMD64/FirefoxAndPlugins#nspluginwrapper
is that to install the 32bit FlashPayer on 64bit Firefox through "nspluginwrapper". And there is one instuction:
"Copy “libflashplayer.so” and “flashplayer.xpt” to /usr/lib/mozilla-firefox/plugins/"
BUT the question is NO "flashplayer.xpt" can be found in the "install_flash_player_9_linux.tar.gz", only to find that there are only "libflashplayer.so" and "flashplayer-installer"!
 Thank you!
NQd

Benjamin Drung (bdrung) said : #3

There is an MD5 mismatch because Adobe released a new version of the Flash Player. An updated package is already in gutsy-proposed. See bug report for more details.

Can you help with this problem?

Provide an answer of your own, or ask NQd for more information if necessary.

To post a message you must log in.