Libre Office 5 - No Menus

Asked by srikumar on 2016-04-28

Have upgraded from Ubuntu 15.10 to 16.04 LTS

The Libre Office 5 top line menu cannot be seen, only the toolbars are are to be seen.
How to get the top line menu back in the program to be visible and available for use.

Thank you.
Srikumar

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
srikumar
Solved:
2016-06-02
Last query:
2016-06-02
Last reply:
2016-05-27
Manfred Hampl (m-hampl) said : #1

Maybe you are facing the problem described in https://wiki.ubuntu.com/XenialXerus/ReleaseNotes#Unity_7

Try the command

restart unity-panel-service

srikumar (ssrikumar) said : #2

Thank you, it does work.
BUT this command has to be re-rum every time the computer is re-booted.

Any way to make this permanent.

Thank you.

Manfred Hampl (m-hampl) said : #3

It is a known problem, Bug #1532226
The developers are working on it ...

srikumar (ssrikumar) said : #4

Thank you for your response.
Shall wait for the bug fix.

srikumar (ssrikumar) said : #5

The bug is supposed to have been fixed.

Is the bug fix available for running/downloading as a separate file/patch or is it a part of the regular updates that are sent to us periodically.

I still have the problem and am using the suggestion in item #, on a daily/every fresh boot basis, to work around this problem.

Thank you.

Manfred Hampl (m-hampl) said : #6

The status of Bug #1532226 is still 'in Progress'. As far as I can see, there were some PPAs built with versions for testing, but I did not see a definite solution. yet, I think you have to wait and continue using the workaround (issue "restart unity-panel-service" or logoff/logon) for the time being.

srikumar (ssrikumar) said : #7

Ok, will wait around until it is fixed.
Until then the work around will suffice.
Thank you.

Manfred Hampl (m-hampl) said : #8

A new version tat is supposed to solve the problem is already available in xenial-proposed, and verification has been successfully done. You can expect that this version will be available in the -updates repository soon.

srikumar (ssrikumar) said : #9

With the latest updates, the menu has re-appeared and it is now working OK.

Thank you.