python launchpad integration broken

Asked by Shane Fagan on 2008-04-08

i have hardy installed. i ran the update manager and after the update it said i have a broken package. i went into synaptic and tried to reinstall it but that wouldnt work i was thinking of removing it but if i do that ubuntu-desktop needs to be un-installed also.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Hippy Randall
Solved:
Last query:
Last reply:

i removed the package but i got the same error. my laptop also sent in a crash report. but the package is still broken

this is the error im getting:
E: /var/cache/apt/archives/liblaunchpad-integration1_0.1.18_i386.deb: trying to overwrite `/usr/share/icons/hicolor/16x16/apps/lpi-bug.png', which is also in package liblaunchpad-integration0

Best Hippy Randall (hippyrandall) said : #3

same errors as above. liblpint-bonobo0 cannot be updated due to this problem either. also cannot install anything with synaptic or apt-get till this is resolved.

Error message:

E: /var/cache/apt/archives/liblaunchpad-integration1_0.1.18_i386.deb: trying to overwrite `/usr/share/icons/hicolor/16x16/apps/lpi-bug.png', which is also in package liblaunchpad-integration0

so its a package problem like i thought i have already made a shot bug report

Hippy Randall (hippyrandall) said : #6

can't even check my email now because of this.

error:
xxx@xxxx:~$ evolution --component=mail
evolution: error while loading shared libraries: liblaunchpad-integration.so.1: cannot open shared object file: No such file or directory

Hippy Randall (hippyrandall) said : #7

thnx for the link. worked like a charm

David Robertson (dir2000) said : #8

Similar problem but for amd64 (/var/cache/apt/archives/liblaunchpad-integration1_0.1.18_amd64.deb). Bug fix mentioned above worked perfectly amd64 instead of i386 in commands). Thanks.

ba.page (ba-page) said : #9

Awe yeah,

you guys saved my bacon.

I wasn't able to use evolution either.

Thanks for posting that link, shane fagan

Thanks Hippy Randall, that solved my question.