Me-TV drivers in 16.04 64 bit release/beta2

Asked by peter b on 2016-04-03

in 14.04 Me TV has the drivers (see below) in the kernel; it works flawless.

lspci command in 16.04 beta2 output:

03:06.0 Multimedia video controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder (rev 05)
03:06.1 Multimedia controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [Audio Port] (rev 05)
03:06.2 Multimedia controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port] (rev 05)

is it possible to have the drivers above built in 16.04? in beta2? or final release?.
thank you.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2016-04-03
Last reply:
2016-04-03

I suggest you report a bug

peter b (b1pete) said : #2

confirmation - after update vmlinuz-4.4.0.16-generic installed me-tv app works flawlessly in 16.04 64 bit.

problem solved.

Can you help with this problem?

Provide an answer of your own, or ask peter b for more information if necessary.

To post a message you must log in.