Lost visual effects. Please help!

Asked by Wabbster

Hey all,

I had a problem with resolution settings initially, for which I tried this: http://ubuntuforums.org/archive/index.php/t-120942.html

When I restarted my system, I was faced with another problem. I lost my visual effects (the preeeety compiz cubes and whatnot). I've attached a screenshot of what I got.

I tried to run compiz from terminal and I got this:

Checking for Xgl: not present.
Detected PCI ID for VGA: 00:02.0 0300: 8086:2772 (rev 02) (prog-if 00 [VGA])
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: not present.
aborting and using fallback: /usr/bin/metacity

Please help. I am a total newbie here, and my limited logic comprehends none of this.

Thanks.

Wabbster.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:

This question was originally filed as bug #211413.

Revision history for this message
Wabbster (wabbster) said :
#1
Revision history for this message
Kjell Braden (afflux) said :
#2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker.

Revision history for this message
Jim Qode (jimqode) said :
#3

What make is your graphics card? Nvidia, ATI, Intel?

There may be a restricted driver associated with your graphics card. You can check it at system/administration/restricted drivers. If there is one and it is unchecked, then check it. If it is checked, first uncheck it then check it again. It should reinstall the restricted drivers for your graphics card and hopefully fix the problem.

Can you help with this problem?

Provide an answer of your own, or ask Wabbster for more information if necessary.

To post a message you must log in.