Gutsy - no sound on HP Pavillon 9774 laptop

Asked by greg on 2008-03-28

Afer installing Ubunto 7.10 do not have sound on my laptop HP Pavillon 9774 with sound card Realtek High Definition Audio. Check the mixer, nothing is mute on volume controlls - but no sound comming out of speakers. Linux recognaize the audi card HDA Intel

If you have solution for my problem please send me the answer to <email address hidden>

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-03-28
Last reply:
2008-03-28

This question was originally filed as bug #208076.

greg (grzegorz0kowal) said : #1
Iulian Udrea (iulian) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs

bixejo (bixo-bixejo) said : #3

Maybe the following thread in ubuntuforums may help you:

http://ubuntuforums.org/showthread.php?t=205449

The first post of this thread is a guide of solving sound issues, and may others that follow have also included some other helpful tips.

Hope this will help you to find a workaround.

--Bixejo

Can you help with this problem?

Provide an answer of your own, or ask greg for more information if necessary.

To post a message you must log in.