disable nautilus dialog to open files

Asked by ajmal_82

this is problem whenever i want to open a TXT file or HTML file it doesnt simply ask
me to execute etc what will i do if i execute a text file?,its ridiculous.also firefox doesnt open MHT files.which are ie saved HTML file

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Vojtěch Trefný (vojtech.trefny) said :

You have to remove "executable flag" of these files -- right click on file → Properties → Permissions → Allow executing file as program.

Revision history for this message
Thomas Lang (thht) said :

If you want to permanently disable this question, do:

1) Open Nautilus Filebrowser
2) In the Menu - Bar, select "Edit > Settings"
3) Select the second bar from the left side
4) Check the boxes according to your needs (ie "show executable text-files when opened")

Best Regards,

Thomas Lang

Can you help with this problem?

Provide an answer of your own, or ask ajmal_82 for more information if necessary.

To post a message you must log in.