mount an external hard drive on desk top onto wireless laptop

Asked by Chuck

I want to see if Amarok on my laptop can handle my very large music collection stored on an external, usb hard drive connected to my desk top and manage my Ipod. I can access the usb hard drive through the network using my wireless card but I do not know how to access it through Amarok. The goal of this effort is to abandon windows, but my music is important. The music file is too large for Itunes using windows xp. MediaMonkey does a good job handling the large music collection using windows, but I'd prefer Ubuntu, if possible for a novice(me) to set up.

I can't figure out if I can browse to the drive from with Amarok. Do I have to mount the external usb drive before using Amarok? If so, is there a simple "sudo" for a novice to use and understand? And something I've worried about some, can I do serious damage trying to implement code I've taken from help others have received on this help line with problems like mine? I'd hate to make a big mess of things.

In short, I want to use Amarok, my Ipod, my laptop to access wirelessly an external USB hard drive connected to a Windows XP desktop. What is the best/easiest way?? Thank you all so much. Chuck

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
subliminalfix (na1tr2lp-deactivatedaccount) said :

hi chuck im not sure why your confused but maybe this will help

peace =]

Revision history for this message
Chuck (chux-industryinet) said :

Thanks for your help. Using Amarok to access music files on my external hard drive, I get the error message "malformed url". I can open all folders when I go to the hard drive by way of my network. Thanx

Revision history for this message
Chuck (chux-industryinet) said :

I am trying to get to this location, smb://dell380/Steve. I got this from the info shown as I used the network and used it within Amarok to try to get access to the folder labelled Steve.

Revision history for this message
Chuck (chux-industryinet) said :

I withdraw my request for help. I do not think Amarok can access the external hard drive on my network and I am in over my head. But I do thank you all for you help. I'm sure I'll need help again and hope you all continue to be so helpful. Chuck

Revision history for this message
diekedakkedoe (annelies-stoffels) said :

it can do that but since amarok updated a few months ago i have th same problem
i haven't got around to find something that fixes it but it worked perfect in the beginning of gutsy
i think it's a new bug