Missing libiberty

Asked by Doğacan Güney on 2005-10-10

I have been trying to install sysprof-1.0 on Ubuntu 5.10, but

$ ./configure

[loads of useless text deleted]
configure: error: libiberty is required to compile sysprof

I did a search for "iberty" or "libiberty" in Synaptic, but was not able to find any packages.

So, what is the name of the package containing libiberty (if there is such a package), or where can I find this libiberty

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2005-10-11
Last reply:
2006-08-08
Doğacan Güney (tdg) said : #1

OK, as it turns out installing binutils-dev solves this.

Manu Cornet (lmanul) said : #2

I ran into the same problem (found this ticket with Google). A good solution would be to include the word "libiberty" in binutils-dev's description or something, so that it gets found with apt-cache search?