unable to connect to the internet

Asked by Dominic on 2008-03-11

I just installed ubuntu today, that went fine I put it on an older computer, making the second hard drive all for ubuntu no problems there.

I am having problems with connecting to the internet using a wired connection, works fine when I boot to windows xp but nothing when I boot to ubuntu.

System
AMD 3000 +
Gigabyte motherboard GA-7VT600(on board realtek RTL8139/810x Family Fast Ethernet NIC)
1 gig ram
nvidia geforce 6200
Cable Modem / Router Microsoft MN700

I have tried both manual and enable roaming mode.
Under connection active information it shows speed 100 Mb/s / driver 8139too and everything at 0.0.0.0 below that minus the hardware address.

Can anyone help?

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:

is it warning you that you need to use restricted drivers to work? (its a regular problem with ethernet cards in laptops). or maybe it might be that your using a microsoft router

Into a terminal try with this command

$ ifconfig

your device need to be up, so, if you can see something like ETH1 or eth2, then your network its fine, maybe just try with somethitng like:

$ ifconfig eth1 192.168.1.2 netmask 255.255.255.0 broadcast 192.168..255

This configure all your network

Dominic (fifthdoctor) said : #3

I tried that. I don't think I can see my network. also I have tried a direct connection from the cable modem. I am very new to this type of operating system, but heard of the good things I wish there was a simple configuration for the internet. But if anyone else has an ideal please let me know thanks

Hammad Sheikh (hsheikh) said : #4

Have you tried setting the connection to DHCP instead of manual or roaming mode. If nothing worked out you could try installing network-manager-gnome which automatically sets up the network.

Dominic (fifthdoctor) said : #5

where do I find network-manager-gnome? I did try DHCP instead of manual or roaming mode, my router is set to DCHP.

Hammad Sheikh (hsheikh) said : #6

You can use Synaptic Package Manager. Search for 'Network Manager'.

Can you help with this problem?

Provide an answer of your own, or ask Dominic for more information if necessary.

To post a message you must log in.