Ubuntu Wili live does not start on my HP 620

Asked by corrado venturini

I downloaded the daily live for Wili.
MD5SUMS is ok
the DVD or USB boot is ok
the screen with the small logo at the bottom of screen appears
I press the bar and I see the welcome page UBUNTU - Try Ubuntu - Install ...
If I select 'Try Ubuntu without installing' I see a gray screen .. nothing more
If I select 'Check disc' also I see a gray screen ... no DVD activity, the 'checking...' screen does not appear.
Selecting 'Test memory' seems all ok.

If I boot from a DVD of Vivid all is ok.

I found the problem with the daily live of 19-may (http://cdimage.ubuntu.com/daily-live/20150519/) and 20-may (http://cdimage.ubuntu.com/daily-live/20150520.1/) both amd64 and i386 booting from DVD and also from USB stick.

My PC is an HP 620 running successfully in different partition various ubuntu releases (14.04, 14.10, 15.04)

 GenuineIntel, Pentium(R) Dual-Core CPU T4500 @ 2.30GHz
 Number of CPUs: 2
 CPU clock currently at 1600.000 MHz with 1024 KB cache
 Numbering: family(6) model(23) stepping(10)
 Bogomips: 4589.02
 Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts nopl aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm xsave lahf_lm dtherm

 VGA controller
  Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) (prog-if 00 [VGA controller])
  Subsystem: Hewlett-Packard Company Device 1526

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Manfred Hampl
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Try the boot option:


May help

Revision history for this message
corrado venturini (corradoventu) said :

it HELPED, splendido! but now if I try install my installation will work?
thank a lot

Revision history for this message
Best Manfred Hampl (m-hampl) said :

You will most probably have to add nomodeset also to the grub configuration

see http://askubuntu.com/questions/38780/how-do-i-set-nomodeset-after-ive-already-installed-ubuntu

Change GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset" in /etc/default/grub
and execute "sudo update-grub"

Revision history for this message
corrado venturini (corradoventu) said :

Thanks Manfred Hampl, that solved my question.