update problem with libc6-dev

Asked by Geert vlastuin on 2006-11-30

My system will not update libc6-dev
And more like my rhythmbox works only mono and that only on one box.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Geert vlastuin (g-vlastuin) said :
#1

Loudspeakerbox i mean.
also it does not work with my 2 hard drive

Revision history for this message
Jeff Rasmussen (jeffrasmussen) said :
#2

What errors are you receiving when you try to upgrade libc6-dev?

Revision history for this message
Nicolas DERIVE (kalon33) said :
#3

I closed the #2649 which was the same as this, with the same reporter with "
And more like my rhythmbox works only mono and that only on one Loudspeakerbox.
And my partition tool QTParted also does not work at all.
So there are many problems"

So I thought that we can discuss of it here only.

Revision history for this message
Nicolas DERIVE (kalon33) said :
#4

Geert, I think you can partition all the problems which are different for you. Is qtparted ask for root privileges when you launch it, and did you touch your MBR ? When you say "Qtparted does not work at all" it launched but you saw nothing or it crashed ? Are you using a custom version of Ubuntu or not, and which one ?

Revision history for this message
Geert vlastuin (g-vlastuin) said :
#5

What is my MBR?
It does not crash it just says i am not the rootuser and this is not true.
Version is ; QT version 3.3.6
Thank you.

Revision history for this message
Geert vlastuin (g-vlastuin) said :
#6

I did not solve any off my problems and i have many problems.
I am still positif but it makes me wonder if it is a good thing to use a program thar does not work properly.
Maby i schoud program the hole thing nuw but than i do not wond to lose my existing file`s.
So than i need to be abel to backup these file`s.
I am open for suggestjens.
Greatings Geert.
Sory for my bad englisch.

Revision history for this message
Sebastien Bacher (seb128) said :
#7

could you run "dpkg -l libc6-dev" and "apt-cache policy libc6-dev"? How do you try to do the update? Could you copy the message you get?

Can you help with this problem?

Provide an answer of your own, or ask Geert vlastuin for more information if necessary.

To post a message you must log in.