-

Asked by asdfghjklasdfghjkl on 2006-11-29

-

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2006-11-30
Last reply:
2007-10-19

Can you paste the result of the following commands please:-

lspci -v

Often these devices are USB wired internally, hence this one too:-

lsusb -v

Ruben Romero (huayra) said : #3

Hei!

I have tested edgy (Ubuntu 6.10) on a Amilo Pro V3205 and V2805. The reader seems to work depending on the card:

SD (Mini/Micro variants as well) Working
MMC (Mobile/RS) Working partially (not always showing up)
Sony MS (Duo/Pro/Micro/ProDuo) Not working at all.

Hope it helps you.

When it works it just pops up on Gnome. Try to verify if your card is working propertly under windows/another reader if you can

Adam Bagnall (bagnaj97) said : #5

Looking through your lsusb output I see the card reader is made by ene-technology. Unfortunately as far as I'm aware there's no Linux driver for this card reader. I'm also having the same trouble on my Lenovo C100. A bug report has been submitted and can be viewed here https://bugs.launchpad.net/distros/ubuntu/+source/linux-meta/+bug/62995

Ruben Romero (huayra) said : #6

I have a ENE reader in my zepto machine. It has worked before. I am going to test it this week (end?).

Mind you: I am on Feisty (Ubuntu 7.04), but if it works here maybe it is a kernel module/driver issue that has already been solved.

I'll post as soon as I have tested it.

Cheers.

R

Mefisto (dariovezzosi) said : #7

I am running an up to date feisty and this controller:
CardBus bridge: ENE Technology Inc CB-712/4 Cardbus Controller (rev 10)
No way to make it work.

Me too same problem here. I'm stuck with Vista because of the card reader ant ati's crappy drivers!!! Please, someone make a patch.

pink (svilen-ivanov) said : #9

Hi, I had similar problem with my Lenovo C100 and I fixed it - see these resources:
http://svilen-online.blogspot.com/2007/10/lenovo-c100-mmcsd-card-reader-in-ubuntu.html

There is lengthy discussion here:
https://bugs.launchpad.net/ubuntu/+source/linux-meta/+bug/62995

I hope that helps. Tested with SD and MMC cards (I don't have Memory Stick)

DPT (tripathy-dp) said : #10

ENE card reader works in Gutsy (ACER5101ANWLMi), tested on 32 bit OS, MMC card.
Hot insertion with automount tested.

Can you help with this problem?

Provide an answer of your own, or ask asdfghjklasdfghjkl for more information if necessary.

To post a message you must log in.