Unable to install Ubuntu due to CD problems

Asked by rijeshp

I am trying to install Ubuntu. When the CD reaches the "Loading installer components" phase, it pops up the following message:

has failed MD5 checksum . The CD or file may be corrupted.

Post this the installation cannot go forward and I have to abort.

I have faced the exact same problem with 2 copies of the Ubuntu Install CD and 1 copy of the Live CD.

I have a BenQ DVD RW drive which I use to bootup into the CD-ROM

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Lionel Montrieux
Last query:
Last reply:
Revision history for this message
Lionel Montrieux (lmontrieux) said :

Well, your CDs seems to be... corrupted :)

Just try another one, or download breezy iso again, check MD5 checksum, and burn it slow (maybe on a CD-RW if you don't want to use too many CDs).

Revision history for this message
rijeshp (rijesh-panicker) said :

Thanks Lionel,

I got a 10 CD pack from Ubuntu shipped to me, 5 install CD's , 5 Live CD's.
All 10 of them failed the MD5 Checksum verification :)
Just seems to me like a incredible conicidence that 10 CD's could be corrupted. Thought maybe its something wrong with my system.

Revision history for this message
EdFearon (edfearon) said :

I was beating my head against a brick wall trying to install several different varieties of *nix without success. Some programs running under windows (Battlefield2 for example) wouldn't work either. Turned out they all use the MD5 algorithm, which will throw up false negatives if you have slightly dodgy memory. I thought my memory was fine, but running memtest (http://www.memtest86.com/) showed me that it actually had several minor errors. New RAM enabled me to install everything I had had problems with, just fine.

Hope that helps.

Revision history for this message
jokoon (jorinovski) said :

I don't know if I'm having a RAM problem, but I wasted 5 (five) CDR burning an Ubuntu's ISO. The two first came to be corrupted writed ISOs, but the other three ?

I used different programs (nero which always worked since, burn-at-once, imgburn) at lower speed (8x, 4x, my writed is a 16x and my CDR are 48x).
The error was always the same : when checking CD for errors through the CD install boot menu, he finds between 9 and 11 "mismatch".
It hardly can be a corrupted ISO since I checked the MD5.

I'm still looking for a way to boot a CD image without having a CD. Some guy should code an utility that "mounts" an iso which is boot-able. Can't wait for the official CDs to be in my mailbox.

Revision history for this message
jokoon (jorinovski) said :

Seems my CD writer was unable to read the CD it burned.
*solved* : my DVD driver saved me.